<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">

<title>Buffalo&#039;s absent schools superintendent - Investigative Post</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="mobile-web-app-capable" content="yes">
<meta name="google-site-verification" content="0n3IseUgepXPiX2urta4H1oS6usEjyVjYe0m6kE93Tw" />
<meta property="fb:pages" content="207345829361536" />
<link rel="apple-touch-icon" href="https://www.investigativepost.org/images/apple-touch-icon-iphone4.png" />
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/webfonts/webfonts2020.css">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,700;1,400&display=swap" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/wp-content/themes/ip/popup.css">
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/wp-content/themes/ip/mobile-menu.css">

<link href="https://www.investigativepost.org/wp-content/themes/ip/styles/aos.css" rel="stylesheet">
<script src="https://www.investigativepost.org/wp-content/themes/ip/assets/aos.js"></script>

<link rel="stylesheet" type="text/css" media="print" href="https://www.investigativepost.org/wp-content/themes/ip/print.css"/> 
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/wp-content/themes/ip/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.investigativepost.org/feed/tumblog/" />
<link rel="pingback" href="https://www.investigativepost.org/xmlrpc.php" />

<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/wp-content/themes/ip/ie-slider.css">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/wp-content/themes/ip/ie-slider.css">
<![endif]-->



<!-- FACEBOOK HOLDER fb.php -->

<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="343752922331423"/>
<!-- End Facebook Open Graph Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Kriner Cash is required to live in Buffalo. But he tells Massachusetts he lives there and spends a lot of time Martha&#039;s Vineyard." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Buffalo&#039;s absent schools superintendent - Investigative Post" />
	<meta property="og:description" content="Kriner Cash is required to live in Buffalo. But he tells Massachusetts he lives there and spends a lot of time Martha&#039;s Vineyard." />
	<meta property="og:url" content="https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/" />
	<meta property="og:site_name" content="Investigative Post" />
	<meta property="article:published_time" content="2021-08-11T20:06:22+00:00" />
	<meta property="article:modified_time" content="2021-08-12T22:21:53+00:00" />
	<meta property="og:image" content="https://www.investigativepost.org/wp-content/uploads/2020/06/InvestigativePostSquareLogo1000.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Layne Dowdall">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.investigativepost.org/#website","url":"https://www.investigativepost.org/","name":"Investigative Post","description":"Buffalo &amp; WNY Investigative Reporting Center","potentialAction":[{"@type":"SearchAction","target":"https://www.investigativepost.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/#webpage","url":"https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/","name":"Buffalo's absent schools superintendent - Investigative Post","isPartOf":{"@id":"https://www.investigativepost.org/#website"},"datePublished":"2021-08-11T20:06:22+00:00","dateModified":"2021-08-12T22:21:53+00:00","author":{"@id":"https://www.investigativepost.org/#/schema/person/89b29b56fbcec4966bdd926442c476fe"},"description":"Kriner Cash is required to live in Buffalo. But he tells Massachusetts he lives there and spends a lot of time Martha's Vineyard.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/"]}]},{"@type":"Person","@id":"https://www.investigativepost.org/#/schema/person/89b29b56fbcec4966bdd926442c476fe","name":"Layne Dowdall","image":{"@type":"ImageObject","@id":"https://www.investigativepost.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8b8adf382f6ec1589cb8981678c45ffa?s=96&d=mm&r=g","caption":"Layne Dowdall"},"sameAs":["http://www.investigativepost.org"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26704567-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26704567-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.investigativepost.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.investigativepost.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.investigativepost.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.investigativepost.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.investigativepost.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.investigativepost.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/ip/includes/js/superfish.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/ip/includes/js/general.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/ip/includes/tumblog/swfobject.js?ver=5.4.6'></script>
<link rel='https://api.w.org/' href='https://www.investigativepost.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.investigativepost.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.investigativepost.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.6" />
<link rel='shortlink' href='https://www.investigativepost.org/?p=510734' />
<link rel="alternate" type="application/json+oembed" href="https://www.investigativepost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.investigativepost.org%2F2021%2F08%2F11%2Fbuffalos-absent-schools-superintendent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.investigativepost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.investigativepost.org%2F2021%2F08%2F11%2Fbuffalos-absent-schools-superintendent%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- Theme version -->
<meta name="generator" content="iPost 1.0.13" />
<meta name="generator" content="WooFramework 5.3.12" />

<!-- Alt Stylesheet -->
<link href="https://www.investigativepost.org/wp-content/themes/ip/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.investigativepost.org/wp/wp-content/uploads/2012/01/favicon5.ico"/>

<!-- Woo Shortcodes CSS -->
<link href="https://www.investigativepost.org/wp-content/themes/ip/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.investigativepost.org/wp-content/themes/ip/custom.css" rel="stylesheet" type="text/css" />

<style>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</style>

<style>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</style>

<style>
	#twitter-widget-0 { max-height: none !important; }
	body.single .entry #twitter-widget-0 { max-height: none !important; }
	.styled-block-one { line-height: 1.5; font-size: 120%; }	
</style>
<!-- fb2.php holder -->
</head>

<body class="post-template-default single single-post postid-510734 single-format-standard gecko layout-left-content">
<!-- fbroot.php holder -->

<div id="st-container" class="st-container">

<div id="wrapper">
	<div class="top-bar"> <a href="https://www.investigativepost.org/donate/">Donate Now »</a></div>
	<!--<div class="top-bar">
			</div>-->
	<div class="top-wrap" style="width: 100%; height: 50px; background: #3C3D3E; margin-bottom:30px; box-shadow: 0 4px 4px -1px #361e06;">
		<div class="col-full">
			<a href="/"><img src="/wp-content/themes/ip/images/investigativepost-white.png" style="width:220px; padding: 5px 0 0; margin-left:-1px;" /></a>
			
			<div class="black-nav" style="width:660px; display: inline-block; float:right;">
						<ul id="main-nav" class="nav fl"><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://www.investigativepost.org/latest/">Latest News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.investigativepost.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.investigativepost.org/contact/">contact</a></li>
	<li id="menu-item-7941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7941"><a href="/tip/">submit news tip</a></li>
	<li id="menu-item-5354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5354"><a href="/about-us/">the organization</a></li>
	<li id="menu-item-5943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5943"><a href="https://www.investigativepost.org/about-us/journalism-awards/">journalism awards</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://www.investigativepost.org/about-us/staff/">staff</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.investigativepost.org/about-us/board-of-directors/">board of directors</a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://www.investigativepost.org/about-us/supporters/">donors</a></li>
	<li id="menu-item-6406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6406"><a href="https://www.investigativepost.org/about-us/transparency-policy/">financial transparency policy</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.investigativepost.org/about-us/commenting-policy/">commenting policy</a></li>
	<li id="menu-item-920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920"><a href="https://www.investigativepost.org/about-us/privacy-policy/">privacy policy</a></li>
</ul>
</li>
<li id="menu-item-5041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5041"><a href="https://www.investigativepost.org/events/">Events</a></li>
<li id="menu-item-7172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7172"><a href="https://www.investigativepost.org/impact/">Our Impact</a></li>
<li id="menu-item-6115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6115"><a href="https://www.investigativepost.org/donate/">Donate &#038; Membership</a></li>
</ul>								<ul class="social-nav">
									<li><a href="https://twitter.com/ipostnews" target="_blank"><img src="/wp-content/themes/ip/images/twitter-white.png" /></a></li>
									<li><a href="https://www.facebook.com/investigativepost" target="_blank"><img src="/wp-content/themes/ip/images/facebook.png" /></a></li>
									<li><a href="http://www.investigativepost.org/feed/tumblog/" target="_blank"><img src="/wp-content/themes/ip/images/rss-white.png" /></a></li>
								</ul>
												</div>
			
		</div>
	</div>
	
	<div class="col-full site-sections">
		<div class="one-fifth alpha">
			<h5><a href="/investigations/">Investigations</a></h5>
			<p style="padding-bottom:10px;">Expos&#233;s, reports <br/> and analysis.</p>
		</div>
		<div class="one-fifth">
			<h5><a href="/outrages-and-insights/">Outrages & Insights</a></h5>
			<p style="padding-bottom:10px;">Muckraking blog<br/>by Jim Heaney</p>
		</div>
		<div class="one-fifth">
			<h5><a href="/greenpost/">GreenPost</a></h5>
			<p>Environmental blog<br/>by Dan Telvock</p>
		</div>
		<div class="one-fifth">
			<h5><a href="/tom-toles/">Tom Toles</a></h5>
			<p>Editorial cartoons<br/>and commentary</p>
		</div>
		<div class="one-fifth omega">
			<h5>Topics</h5>
			<p style="width:50%; float:left; text-align:center;">
				<a href="/tag/environment/">Environment<br/>
				<a href="/?tag=economy,economic-development,subsidies,1-billion">Economy</a>
			</p>
			<p style="width:50%; float:right; text-align:center;">
				<a href="/state-of-subsidies/">Subsidies</a><br/>
				<a href="/?tag=city-hall,buffalo-schools,byron-brown,mayor-byron-brown,buffalo-mayor-byron-brown">City Hall</a>
			</p>
		</div>
	</div>
	
	<div class="clearfix"></div>

	<!--<div id="strip"></div>-->

	
	<div id="header" class="col-full">

		<div id="logo">

					<a href="https://www.investigativepost.org/" title="Buffalo &amp; WNY Investigative Reporting Center">
				<img src="https://www.investigativepost.org/wp/wp-content/uploads/2012/02/investigative-post-logo-400px.png" alt="Investigative Post" />
			</a>
        
        			<span class="site-title"><a href="https://www.investigativepost.org/">Investigative Post</a></span>
        			<span class="site-description">Buffalo &amp; WNY Investigative Reporting Center</span>

		</div><!-- /#logo -->

		        
		<div id="icons" class="fr">
			<a class="social-link ico-twitter" href="http://www.twitter.com/ipostnews" title="Investigative Post Twitter" target="_blank">Twitter</a>
			<a class="social-link ico-facebook" href="http://www.facebook.com/investigativepost" title="Investigative Post Facebook Page" target="_blank">Facebook</a>
    	    <a class="social-link ico-rss" href="/feed/tumblog/" title="Subscribe">RSS Feed</a>
			<!--<a class="social-link ico-email" href="#" title="Contact Me">Email</a>-->
		</div><!-- /#icons -->

	</div><!-- /#header -->

	<div id="navigation" class="col-full">
		<ul id="main-nav" class="nav fl"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://www.investigativepost.org/latest/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.investigativepost.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.investigativepost.org/contact/">contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7941"><a href="/tip/">submit news tip</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5354"><a href="/about-us/">the organization</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5943"><a href="https://www.investigativepost.org/about-us/journalism-awards/">journalism awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://www.investigativepost.org/about-us/staff/">staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.investigativepost.org/about-us/board-of-directors/">board of directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://www.investigativepost.org/about-us/supporters/">donors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6406"><a href="https://www.investigativepost.org/about-us/transparency-policy/">financial transparency policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.investigativepost.org/about-us/commenting-policy/">commenting policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920"><a href="https://www.investigativepost.org/about-us/privacy-policy/">privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5041"><a href="https://www.investigativepost.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7172"><a href="https://www.investigativepost.org/impact/">Our Impact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6115"><a href="https://www.investigativepost.org/donate/">Donate &#038; Membership</a></li>
</ul>        <div class="search_main fr">
    <form method="get" class="searchform" action="https://www.investigativepost.org/" >
        <input type="text" class="field s" name="s" value="" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
        <input type="image" src="https://www.investigativepost.org/wp-content/themes/ip/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>
    <div class="fix"></div>
</div>

	</div><!-- /#navigation -->
	
	
	<!-- mobile only menu -->
	<!-- content push wrapper -->
	
	<!--<div class="mobile-double mobile-only"><a href="https://www.investigativepost.org/donate/">Double Your Donation »</a></div>-->
	
	<div id="mobile-wrapper">
		
		
		
		<div id="mobile-logo">
			<a href="/">
				<img src="https://www.investigativepost.org/wp/wp-content/uploads/2012/02/investigative-post-logo-400px.png" alt="Investigative Post" width="140" />
			</a>
		</div>
		
		<nav class="st-menu st-effect-1" id="menu-1">
			<!--<h3 class="icon icon-lab">&nbsp;</h3>-->
			<ul>
				<li><a href="/">Home</a></li>
				<li><a href="/latest/">Latest News</a></li>
				<!--<li><a href="/investigations/">- Investigations</a></li>
				<li><a href="/outrages-and-insights/">- Outrages &amp; Insights</a></li>-->
				<!--<li><a href="/greenpost/">- GreenPost</a></li>-->
				<li><a href="/about-us/">About Us</a></li>
				<li><a href="/contact/">Contact Us</a></li>
				<!--<li><a href="/get-involved/">Get Involved</a></li>-->
				<li><a href="/events/">Events</a></li>
				<li><a href="/donate/">Donate</a></li>
			</ul>
		</nav>
		<div class="st-pusher">
			<div id="st-trigger-effects" class="column">
				<button data-effect="st-effect-1">+ menu</button>
			</div>
		</div><!-- /mobile only menu -->
	</div>
	<!-- /mobile only menu -->       
    <div id="content" class="col-full">
		<div id="main" class="col-left">
		           
									   		
		
		                                                                            
            	   		
	   		    
	<div class="post">
	
        <div class="posttype">
        	<span class="icon"><a href="https://www.investigativepost.org/co-produced-with-wgrz/" title="Standard"><img src="https://www.investigativepost.org/wp-content/themes/ip/images/icon-text.png" alt="" /></a></span>
        	<p class="date"><span class="month">Aug</span><br/>
        	<span class="day">11</span></p>
        </div><!-- /.posttype -->

        <div class="post-content">
	    
	    	    	    
	    <!-- GET  -->
			    
	    <h1 class="title"><a href="https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/" rel="bookmark" title="Buffalo&#8217;s absent schools superintendent">Buffalo&#8217;s absent schools superintendent</a></h1>
	    	       			<div class="second-headline">Kriner Cash is required to live in Buffalo. But he tells Massachusetts he lives there and spends a lot of time at his million dollar home in Martha's Vineyard. </div>
						
						
			            	<div class="byline">By <a href="https://www.investigativepost.org/author/ldowdall/" title="Posts by Layne Dowdall" rel="author">Layne Dowdall</a></div>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                                    
            <ul class="share-buttons">
			  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/&quote=Buffalo&#8217;s absent schools superintendent" title="Share on Facebook" target="_blank"><img alt="Share on Facebook" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Facebook.png" /></a></li>
			  <li><a href="https://twitter.com/intent/tweet?source=https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/&text=Buffalo&#8217;s absent schools superintendent:%20https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/&via=ipostnews" target="_blank" title="Tweet"><img alt="Tweet" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Twitter.png" /></a></li>
			  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/&title=Buffalo&#8217;s absent schools superintendent&source=https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/" target="_blank" title="Share on LinkedIn"><img alt="Share on LinkedIn" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/LinkedIn.png" /></a></li>
			  <li><a href="mailto:?subject=Buffalo&#8217;s absent schools superintendent&body=<p>Updated: 4:52 p.m. Where does the superintendent of Buffalo schools live? Kriner Cash’s employment contract requires him to live in the city. But he’s told the state of Massachusetts that his primary domicile is his million-dollar home on Martha’s Vineyard. That’s where he votes, holds his driver’s license and registers his cars.  Investigative Post looked into [&hellip;]</p>
:%20https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/" target="_blank" title="Send email"><img alt="Send email" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Email.png" /></a></li>
			</ul>
            
            <div class="fix"></div>
			
			<!-- VIDEO -->
									<!-- /END VIDEO -->
			
						
						
						
	    	    
	    	   		    
	    <div class="entry">
			<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/KLvblzrNaAY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<em>Updated: 4:52 p.m.</em></p>
<p><span style="font-weight: 400;">Where does the superintendent of Buffalo schools live?</span></p>
<p><span style="font-weight: 400;">Kriner Cash’s <a href="https://www.investigativepost.org/wp-content/uploads/2021/08/21-049-1.pdf">employment contract</a> requires him to live in the city. But he’s told the state of Massachusetts that his primary domicile is his million-dollar home on Martha’s Vineyard. That’s where he votes, holds his driver’s license and registers his cars. </span></p>
<p><span style="font-weight: 400;">Investigative Post looked into his residence in the face of persistent rumors Cash spends a good deal of time away from Buffalo in Martha’s Vineyard, including long stretches during the pandemic.</span></p>
<p><span style="font-weight: 400;">Cash, through the district’s spokesperson, refused interview requests from Investigative Post. His only comment, when asked about his primary residence at a press conference, was: &#8220;I live everywhere. I don&#8217;t have a primary residence. I&#8217;m ubiquitous.” </span></p>
<p><span style="font-weight: 400;">His press aide immediately ended the press conference after his brief answer.</span></p>
<p><span style="font-weight: 400;">Two administrators and Larry Quinn, a member of the School Board when it hired Cash in 2015, said Cash is frequently absent from the district.</span></p>
<p><span style="font-weight: 400;">“Where was he during COVID? The biggest crisis since school busing. He wasn’t here,” said Quinn, who left the board in 2019. </span></p>
<p><span style="font-weight: 400;">Quinn said he’s remained in contact with a number of school administrators and board members, some of whom have complained to him about Cash’s frequent absences.</span></p>
<p><span style="font-weight: 400;">“They say he’s not around, and when he is, he’s not engaged.”</span></p>
<hr />
<h3 style="text-align: center;">Listen to Dowdall&#8217;s interview Friday morning on WBFO</h3>
<hr />
<p><span style="font-weight: 400;">Administrators told Investigative Post the same thing.     </span></p>
<p><span style="font-weight: 400;">“Through the pandemic he was working out in the Vineyard a good chunk of it. It was obvious from some of the [Zoom] background pictures,” one administrator said. “He certainly spends an awful lot of time there.”</span></p>
<p><span style="font-weight: 400;">Cash has taken an average of 36.3 days off during his six years on the job, primarily vacation and sick time, in addition to 15 school holidays. That amounts to more than 10 weeks off a year, or over two and a half months, plus whatever undocumented time he has taken away from the district.</span></p>
<p><span style="font-weight: 400;">Cash’s frequent, and sometimes lengthy, absences have come during an especially tumultuous time for the district. The pandemic forced the district to shift to remote learning from March of last year through spring of this year, a period in which only </span><a href="https://www.investigativepost.org/2021/05/20/buffalos-abysmal-school-attendance/"><span style="font-weight: 400;">one-third of students</span></a><span style="font-weight: 400;"> had satisfactory attendance rates. In March, the district was crippled by a </span><a href="https://www.investigativepost.org/2021/05/20/buffalos-abysmal-school-attendance/"><span style="font-weight: 400;">ransomware attack</span></a><span style="font-weight: 400;">. These problems were in addition to issues attendant to the challenges of managing an urban school district in which fewer than one-third of students are proficient in basic math and language skills.</span></p>
<p><span style="font-weight: 400;">Cash’s management style has compounded the impact of his absences, administrators told Investigative Post. Senior members of his administrative team are not empowered to make decisions without the superintendent’s involvement.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“There is no decision made at this district unless they go through him,” one administrator said. “It&#8217;s a billion-dollar industry that basically has a one-man show that no one can make decisions because they&#8217;re petrified. It&#8217;s pretty bizarre.”</span></p>
<h3><b>Residency mandated in contract</b></h3>
<p><span style="font-weight: 400;">Cash, 66, landed a leadership role right after he earned his doctorate of education from University of Massachusetts at Amherst in 1991.</span></p>
<p><span style="font-weight: 400;">He worked as an associate dean and associate professor of Howard University’s School of Education and chairman of the education department at Massachusetts College of Liberal Arts before being hired as  superintendent of the Martha’s Vineyard school district in 1995.</span></p>
<p><span style="font-weight: 400;">He led Martha’s Vineyard schools for nine years before being hired as chief of accountability and systemwide performance at Miami-Dade County Public Schools in Florida. He held that position for four years and then worked as superintendent of Memphis schools for five years. He was recruited for the superintendent’s job in Buffalo by then state Education Commissioner MaryEllen Elia.</span></p>
<hr />
<h3 style="text-align: center;"><a href="https://www.investigativepost.org/donate/"><strong>Support our work with a donation today</strong></a></h3>
<hr />
<p><span style="font-weight: 400;">Now on his third contract with the district, Cash has earned around $1.5 million in salary during his tenure. His employment contract comes with conditions, one being a domicile requirement. </span></p>
<p><span style="font-weight: 400;">“Within six months of the effective date of this contract, the Superintendent shall establish a domicile within the boundaries of the District and he shall maintain this domicile during all times this Agreement or any amendment to this Agreement is in force,” the contract states.</span></p>
<p><span style="font-weight: 400;">He was given up to $6,000 in reimbursement funds to establish a domicile — that is, a permanent residence.</span></p>
<p><span style="font-weight: 400;">Six years later, Cash has not purchased property in Buffalo, according to public records. He initially rented at the Hotel Lafayette in downtown and has moved on to other rentals since. </span></p>
<p><span style="font-weight: 400;">He’s earned a 2.5 percent raise each year since his hire. In the 2020-2021 school year, Cash was paid $303,549. He’s set to make $311,137 in the upcoming school year.</span></p>
<h3><strong>Maintains ties to Massachusetts</strong></h3>
<p><span style="font-weight: 400;">Public records show Cash purchased his home in Martha’s Vineyard for $481,500 in 2002 while working as superintendent there. The house is assessed at ​​$732,700, and the real-estate website Zillow estimates </span><a href="https://www.zillow.com/homedetails/41-Iron-Hill-Rd-Oak-Bluffs-MA-02568/56897604_zpid/"><span style="font-weight: 400;">the value of the home at $1,080,100</span></a><span style="font-weight: 400;">. He has registered a 2015 Jeep Renegade and a leased 2020 Cadillac XT5 in Massachusetts.</span></p>
<p><span style="font-weight: 400;">Under his contract, Cash is entitled to 26 vacation days a year; he can’t use them when school is in session without the approval of the Board of Education. Nor is he permitted to take more than 10 consecutive days off without board approval. He also has 12 sick days a year, two personal days and up to 10 days of family illness leave.</span></p>
<p><span style="font-weight: 400;">That’s up to 50 days Cash could take off a year, plus the 15 holidays the district office is closed annually. </span></p>
<p><span style="font-weight: 400;">Records obtained under the state Freedom of Information Law show that since Cash started at the district he’s used 106 vacation days, 63 sick days, 8.5 personal days and 40.5 “other” days which are not otherwise defined. That amounts to 218 days off, or 36.3 days off per school year, plus the 15 days of annual school holidays. </span></p>
<p><span style="font-weight: 400;">These records do not show times he is out of the district while not drawing on the aforementioned days off. </span></p>
<p><span style="font-weight: 400;">Cash, when he started with the district, would travel back and forth between Buffalo and Martha’s Vineyard “all summer long,” one administrator told Investigative Post. That hasn’t changed, he added.</span></p>
<p><span style="font-weight: 400;">Investigative Post asked School Board President Louis Petrucci about Cash spending long stretches during the pandemic working remotely from Martha’s Vineyard. His response: “I don&#8217;t want to comment on, again, my only employee and what they&#8217;re doing and where they&#8217;re at, and those things.”</span></p>
<p><span style="font-weight: 400;">Sharon Belton-Cottman, board president from 2019 to 2021, ignored an interview request from Investigative Post for this story.  But she justified the superintendent’s absences from the district in an interview a year ago with </span><a href="https://www.wgrz.com/article/news/local/where-is-bps-superintendent-dr-kriner-cash/71-3114506b-62f3-4758-918e-84f0570360d6"><span style="font-weight: 400;">WGRZ</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">&#8220;There were staff meetings daily. Typically his day starts at 7:30 a.m. and ends at 7:30 at night, So even though he was not in the district, he was still working.&#8221;</span></p>
<p><span style="font-weight: 400;">She added: &#8220;Anyone that is working presently for the Buffalo Public Schools needs to be inside our city — all hands on deck and moving forward. Does that mean that the work cannot get done if someone is not here? No, that&#8217;s not what that means. </span></p>
<p><span style="font-weight: 400;">“But I just think that for the optics and for our people to be comfortable, we do need to have the superintendent back in Western New York, which he is, off of his vacation.&#8221;</span></p>
<p><span style="font-weight: 400;"><div class="nl-small-cta" data-aos="zoom-in-up" data-aos-duration="1000">
<div class="nl-wrap">
<div class="nl-hl">Our Weekly Newsletter</div>

                <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_25' ><div id='gf_25' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_25' id='gform_25'  action='/2021/08/11/buffalos-absent-schools-superintendent/#gf_25'>
                        <div class='gform_body'><ul id='gform_fields_25' class='gform_fields top_label form_sublabel_below description_below'><li id='field_25_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_25_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_25_1' type='email' value='' class='medium'   placeholder='Email Address' aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_25' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_25"]){return false;}  if( !jQuery("#gform_25")[0].checkValidity || jQuery("#gform_25")[0].checkValidity()){window["gf_submitting_25"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_25"]){return false;} if( !jQuery("#gform_25")[0].checkValidity || jQuery("#gform_25")[0].checkValidity()){window["gf_submitting_25"]=true;}  jQuery("#gform_25").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=25&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_25' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='25' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_25' value='WyJbXSIsIjM4NzU5ZDZjYjA3ZTRlZTIwMTNhMjNiNWUzMGNiZTViIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_25' id='gform_target_page_number_25' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_25' id='gform_source_page_number_25' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_25' id='gform_ajax_frame_25' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 25, 'https://www.investigativepost.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_25').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_25');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_25').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_25').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_25').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_25').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_25').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_25').val();gformInitSpinner( 25, 'https://www.investigativepost.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [25, current_page]);window['gf_submitting_25'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_25').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_25').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [25]);window['gf_submitting_25'] = false;}, 50);}else{jQuery('#gform_25').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [25, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 25) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [25, 1]) } ); </script>
<div class="clearfix"></div>
<ul class="follow-block">
<li>Follow Us</li>
<li><a href="https://www.facebook.com/investigativepost" target="_blank"><img src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Facebook.png" alt="Facebook" /></a></li>
<li><a href="https://twitter.com/ipostnews" target="_blank"><img src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Twitter.png" alt="Twitter" /></a></li>
</ul>
</div>
</div></span></p>
<p><span style="font-weight: 400;">Quinn had a different take: The superintendent needs to be in Buffalo, especially this summer. For starters, he said the district needs to work out the details of a general plan it announced in July to spend $289 million in federal pandemic aid.</span></p>
<p><span style="font-weight: 400;">“Implementing something so massive is a major undertaking. I can’t imagine how you could do it remotely,” Quinn said.</span></p>
<p><span style="font-weight: 400;">There’s also the matter of returning schools to classroom instruction.</span></p>
<p><span style="font-weight: 400;">“The biggest problem is the most important time for a superintendent is July and August, as you’re opening 51 schools in September,” Quinn said. “And as far as I know, he spends very little time here in July and August.” </span></p>
<h3><b>Complaints from administrators</b></h3>
<p><span style="font-weight: 400;">Cash’s</span> <span style="font-weight: 400;">absence contributed to the district’s muddled response to the pandemic, administrators said, because he doesn’t allow his cabinet to make decisions without him.</span></p>
<p><span style="font-weight: 400;">At the start of the pandemic, a decision on a Friday to close schools to students the following Monday gave administrators minimal time to plan a safe way to prepare families for distance learning.</span></p>
<p><span style="font-weight: 400;">“The arrival of families to the buildings was really dangerous,” one administrator said. “How the virus was just running through the community at that point in time, and people really didn&#8217;t know how to protect themselves. But what we knew is: Don&#8217;t get large crowds together.”</span></p>
<p><span style="font-weight: 400;">Similar problems occurred when planning the reopening of schools, when multiple delays sparked dissatisfaction among parents, administrators and the community.</span></p>
<p><span style="font-weight: 400;">Cash received high marks this past year from the school</span> <span style="font-weight: 400;">board, which gave him a score of 3.64 out of a possible 4. Members lauded his management of the district during COVID-19 and his relationship with board members and the community.</span></p>
<p><span style="font-weight: 400;">Not everyone agrees.</span></p>
<p><span style="font-weight: 400;">“It appears as if the board is missing in action in the sense of holding this superintendent accountable,” said Bishop Michael Badger, senior pastor of </span><a href="http://bwhic.com/home"><span style="font-weight: 400;">Bethesda World Harvest International Church</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“He has a contract. If he is not fulfilling that contract, he should be held accountable. And it doesn&#8217;t appear, from my point of view, that that&#8217;s happening now.&#8221;</span></p>
<p>In response to this story, the Board of Education issued a <a href="https://www.investigativepost.org/wp-content/uploads/2021/08/BOE-Stmt-8.12.21.pdf">press release</a> Thursday afternoon declaring its support of Cash.</p>
<p>&#8220;At no time over the course of his six years with the district and throughout the COVID-19 pandemic has our superintendent diminished any fulfillment of his responsibilities to the board or district,&#8221; the release stated in part.</p>
											</div>
		
		
				
						
			<div class="fix"></div>
			
						
			<div class="fix"></div>
			
			<div class="donate-footer-wide">
				<div class="df-wrap">
					<div class="df-hl">Support us and invest in a better Buffalo</div>
					<div class="df-text">Our award-winning journalism exposes problems and points towards solutions. Make a tax-deductible donation today and help us tell the stories that need to be told.</div>
					<!--<div class="df-text">Donations of up to $1,000 will be matched by NewsMatch.</div>-->
					
					<!--<div class="df-hl">Double your donation!</div>
					<div class="df-text">Contributions of up to $1,000 made through Dec. 31 will be matched dollar for dollar by News Match.</div>-->
					
					<div class="donate-button" style="background:#fff; color: #000; font-family:'GnuolaneRg-Bold'; margin:0 auto; font-size: 18px;"><a href="https://www.investigativepost.org/donate/" style="color:#000;">Donate Now</a></div>
				</div>
				
			</div>
			
			
			<div class="fix"></div>
			
						
						
						
						
						
						
						
						
						
						
			<!--<div class="donate-footer">
				<div style="display:block; font-size:13px; line-height:19px; text-align:center;">
					Help us grow our nonprofit newsroom with a tax-deductible contribution.
				</div>
				<div style="margin-top:15px;">
					<div class="donate-button" style="background:#fff; color: #2E7794; font-family:'GnuolaneRg-Bold'; margin:0 auto;"><a href="https://www.investigativepost.org/donate/" style="color:#2E7794;">Donate Now</a></div>
				</div>
			</div>-->
			
			<div class="fix"></div>
			
			<ul class="share-buttons">
			  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/&quote=Buffalo&#8217;s absent schools superintendent" title="Share on Facebook" target="_blank"><img alt="Share on Facebook" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Facebook.png" /></a></li>
			  <li><a href="https://twitter.com/intent/tweet?source=https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/&text=Buffalo&#8217;s absent schools superintendent:%20https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/&via=ipostnews" target="_blank" title="Tweet"><img alt="Tweet" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Twitter.png" /></a></li>
			  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/&title=Buffalo&#8217;s absent schools superintendent&source=https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/" target="_blank" title="Share on LinkedIn"><img alt="Share on LinkedIn" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/LinkedIn.png" /></a></li>
			  <li><a href="mailto:?subject=Buffalo&#8217;s absent schools superintendent&body=<p>Updated: 4:52 p.m. Where does the superintendent of Buffalo schools live? Kriner Cash’s employment contract requires him to live in the city. But he’s told the state of Massachusetts that his primary domicile is his million-dollar home on Martha’s Vineyard. That’s where he votes, holds his driver’s license and registers his cars.  Investigative Post looked into [&hellip;]</p>
:%20https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/" target="_blank" title="Send email"><img alt="Send email" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Email.png" /></a></li>
			</ul>
            
            <div class="fix"></div>
			
           	<div class="related-posts"></div>
                        
        	<div class="post-meta">
        			<span class="comments"><fb:comments-count href="https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/"></fb:comments-count></span>
        			<span class="time-ago">posted 3 days ago - August 11, 2021</span>
        			        				<br/><div style="padding-top:20px;"><span class="tags"><a href="https://www.investigativepost.org/tag/buffalo-schools/" rel="tag">Buffalo schools</a></span></div>
        			        			
        	</div>
           	
           	<div class="post-shadow"></div>
           	
	    </div>
	    
	    
	    <div class="post-more">
	           		<span><a href="/about-us/commenting-policy/" style="font:25px GnuolaneBk-Regular, Georgia, serif; padding-top:10px;" class="commenting-policy">Commenting Policy</a></span><a id="respond"></a>
       		<div class="to-top"><span style="float:right; padding-top:9px;"><a href="#top">&#8593; Return to top</a></span></div>
       		
       		
			       		
			    </div>
	                         
	</div><!-- /.post -->
	
	    <div class="clear"></div>
		
	        	
        		        	
        		        	                            
	              		        
		</div><!-- #main -->
		
		
		
        	
<div id="sidebar" class="col-right">

	    <div class="primary">
		
			<!-- VIDEO -->
						<!-- /END VIDEO -->
		
		<!-- AUDIO -->
						<!-- /END AUDIO -->
		
		<!-- SUMMARY -->
						<!-- /END SUMMARY -->
		
		<!-- QUOTE -->
						<!-- /END QUOTE -->
		
		<!-- DATA -->
						<!-- /END DATA -->
		
		<!-- RELATED READING -->
						<!-- /END RELATED READING -->
		
		<!-- PRESS COVERAGE -->
						<!-- /END PRESS COVERAGE -->
		
		<!-- REPORTS -->
						<!-- /END REPORTS -->
			
				<div id="woo_search-2" class="widget widget_woo_search">                <div class="search_main">
    <form method="get" class="searchform" action="https://www.investigativepost.org/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="https://www.investigativepost.org/wp-content/themes/ip/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="text-3" class="widget widget_text"><h3>Support Our Work</h3>			<div class="textwidget"><div class="support-work">Investigative Post is the only local news organization dedicated exclusively to watchdog journalism. Help us grow our nonprofit newsroom with a tax-deductible contribution.</p>
<p><a href="https://www.investigativepost.org/donate/"></p>
<div class="donate-button" >Donate Now</div>
<p></a></div>
</div>
		</div><div id="text-4" class="widget widget_text"><h3>Get Breaking News</h3>			<div class="textwidget"></div>
		</div>
		<div id="woo_tabs-2" class="widget widget_woo_tabs"> 		<div id="tabs">

            <ul class="wooTabs">
                <li class="latest"><a href="#tab-latest">Latest</a></li>
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                                                <li class="tags"><a href="#tab-tags">Tags</a></li>            </ul>

            <div class="clear"></div>

            <div class="boxes box inside">

	                            <ul id="tab-latest" class="list">
                    	<li>
				<a title="Buffalo&#8217;s absent schools superintendent" href="https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/">Buffalo&#8217;s absent schools superintendent</a>
		<!--<span class="meta">August 11, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Popular waterways contaminated by bacteria " href="https://www.investigativepost.org/2021/08/02/popular-waterways-contaminated-by-bacteria/">Popular waterways contaminated by bacteria </a>
		<!--<span class="meta">August 2, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Mychajliw&#8217;s faulty campaign filing" href="https://www.investigativepost.org/2021/07/28/mychajliws-faulty-campaign-filing/">Mychajliw&#8217;s faulty campaign filing</a>
		<!--<span class="meta">July 28, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Brown campaign still violating election law" href="https://www.investigativepost.org/2021/07/19/brown-campaign-still-violating-election-law/">Brown campaign still violating election law</a>
		<!--<span class="meta">July 19, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Surge in donations for Walton after win" href="https://www.investigativepost.org/2021/07/16/surge-in-donations-for-walton-after-win/">Surge in donations for Walton after win</a>
		<!--<span class="meta">July 16, 2021</span>-->
		<div class="fix"></div>
	</li>
	                </ul>
	            
                                <ul id="tab-pop" class="list">
                    	<li>
				<a title="Surge in donations for Walton after win" href="https://www.investigativepost.org/2021/07/16/surge-in-donations-for-walton-after-win/">Surge in donations for Walton after win</a>
		<!--<span class="meta">July 16, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Brown campaign still violating election law" href="https://www.investigativepost.org/2021/07/19/brown-campaign-still-violating-election-law/">Brown campaign still violating election law</a>
		<!--<span class="meta">July 19, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Mychajliw&#8217;s faulty campaign filing" href="https://www.investigativepost.org/2021/07/28/mychajliws-faulty-campaign-filing/">Mychajliw&#8217;s faulty campaign filing</a>
		<!--<span class="meta">July 28, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Popular waterways contaminated by bacteria " href="https://www.investigativepost.org/2021/08/02/popular-waterways-contaminated-by-bacteria/">Popular waterways contaminated by bacteria </a>
		<!--<span class="meta">August 2, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Buffalo&#8217;s absent schools superintendent" href="https://www.investigativepost.org/2021/08/11/buffalos-absent-schools-superintendent/">Buffalo&#8217;s absent schools superintendent</a>
		<!--<span class="meta">August 11, 2021</span>-->
		<div class="fix"></div>
	</li>
	                </ul>
                                                                                <div id="tab-tags" class="list">
                    <a href="https://www.investigativepost.org/tag/air-pollution/" class="tag-cloud-link tag-link-326 tag-link-position-1" style="font-size: 12.25974025974pt;" aria-label="air pollution (8 items)">air pollution</a>
<a href="https://www.investigativepost.org/tag/andrew-cuomo/" class="tag-cloud-link tag-link-20 tag-link-position-2" style="font-size: 15.168831168831pt;" aria-label="Andrew Cuomo (31 items)">Andrew Cuomo</a>
<a href="https://www.investigativepost.org/tag/buffalo/" class="tag-cloud-link tag-link-113 tag-link-position-3" style="font-size: 16.779220779221pt;" aria-label="Buffalo (65 items)">Buffalo</a>
<a href="https://www.investigativepost.org/tag/1-billion/" class="tag-cloud-link tag-link-145 tag-link-position-4" style="font-size: 18.12987012987pt;" aria-label="Buffalo Billion (119 items)">Buffalo Billion</a>
<a href="https://www.investigativepost.org/tag/buffalo-billion/" class="tag-cloud-link tag-link-306 tag-link-position-5" style="font-size: 14.077922077922pt;" aria-label="Buffalo Billion (19 items)">Buffalo Billion</a>
<a href="https://www.investigativepost.org/tag/buffalo-bills/" class="tag-cloud-link tag-link-63 tag-link-position-6" style="font-size: 12.519480519481pt;" aria-label="Buffalo Bills (9 items)">Buffalo Bills</a>
<a href="https://www.investigativepost.org/tag/buffalo-schools/" class="tag-cloud-link tag-link-60 tag-link-position-7" style="font-size: 15.272727272727pt;" aria-label="Buffalo schools (33 items)">Buffalo schools</a>
<a href="https://www.investigativepost.org/tag/byron-brown/" class="tag-cloud-link tag-link-39 tag-link-position-8" style="font-size: 13.454545454545pt;" aria-label="Byron Brown (14 items)">Byron Brown</a>
<a href="https://www.investigativepost.org/tag/campaign-contributions/" class="tag-cloud-link tag-link-19 tag-link-position-9" style="font-size: 12pt;" aria-label="campaign contributions (7 items)">campaign contributions</a>
<a href="https://www.investigativepost.org/tag/city-hall/" class="tag-cloud-link tag-link-38 tag-link-position-10" style="font-size: 18.805194805195pt;" aria-label="City Hall (163 items)">City Hall</a>
<a href="https://www.investigativepost.org/tag/coronavirus/" class="tag-cloud-link tag-link-503 tag-link-position-11" style="font-size: 16.103896103896pt;" aria-label="Coronavirus (48 items)">Coronavirus</a>
<a href="https://www.investigativepost.org/tag/corruption/" class="tag-cloud-link tag-link-97 tag-link-position-12" style="font-size: 14.649350649351pt;" aria-label="corruption (25 items)">corruption</a>
<a href="https://www.investigativepost.org/tag/crime/" class="tag-cloud-link tag-link-102 tag-link-position-13" style="font-size: 13.454545454545pt;" aria-label="Crime (14 items)">Crime</a>
<a href="https://www.investigativepost.org/tag/diversity/" class="tag-cloud-link tag-link-449 tag-link-position-14" style="font-size: 12.727272727273pt;" aria-label="Diversity (10 items)">Diversity</a>
<a href="https://www.investigativepost.org/tag/economic-development/" class="tag-cloud-link tag-link-22 tag-link-position-15" style="font-size: 19.272727272727pt;" aria-label="economic development (200 items)">economic development</a>
<a href="https://www.investigativepost.org/tag/elections/" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 15.324675324675pt;" aria-label="Elections (34 items)">Elections</a>
<a href="https://www.investigativepost.org/tag/environment/" class="tag-cloud-link tag-link-142 tag-link-position-17" style="font-size: 20pt;" aria-label="environment (277 items)">environment</a>
<a href="https://www.investigativepost.org/tag/erie-county-government/" class="tag-cloud-link tag-link-414 tag-link-position-18" style="font-size: 15.012987012987pt;" aria-label="Erie County government (29 items)">Erie County government</a>
<a href="https://www.investigativepost.org/tag/gov-andrew-cuomo/" class="tag-cloud-link tag-link-79 tag-link-position-19" style="font-size: 17.922077922078pt;" aria-label="Gov. Andrew Cuomo (108 items)">Gov. Andrew Cuomo</a>
<a href="https://www.investigativepost.org/tag/great-lakes/" class="tag-cloud-link tag-link-215 tag-link-position-20" style="font-size: 14.077922077922pt;" aria-label="great lakes (19 items)">great lakes</a>
<a href="https://www.investigativepost.org/tag/hydrofracking/" class="tag-cloud-link tag-link-18 tag-link-position-21" style="font-size: 14.857142857143pt;" aria-label="hydrofracking (27 items)">hydrofracking</a>
<a href="https://www.investigativepost.org/tag/investigative-post/" class="tag-cloud-link tag-link-33 tag-link-position-22" style="font-size: 18.38961038961pt;" aria-label="Investigative Post (134 items)">Investigative Post</a>
<a href="https://www.investigativepost.org/tag/leadership/" class="tag-cloud-link tag-link-90 tag-link-position-23" style="font-size: 12.519480519481pt;" aria-label="leadership (9 items)">leadership</a>
<a href="https://www.investigativepost.org/tag/lead-poisoning/" class="tag-cloud-link tag-link-425 tag-link-position-24" style="font-size: 16.051948051948pt;" aria-label="Lead poisoning (47 items)">Lead poisoning</a>
<a href="https://www.investigativepost.org/tag/mark-poloncarz/" class="tag-cloud-link tag-link-50 tag-link-position-25" style="font-size: 14.38961038961pt;" aria-label="Mark Poloncarz (22 items)">Mark Poloncarz</a>
<a href="https://www.investigativepost.org/tag/mayor-byron-brown/" class="tag-cloud-link tag-link-130 tag-link-position-26" style="font-size: 17.766233766234pt;" aria-label="Mayor Byron Brown (102 items)">Mayor Byron Brown</a>
<a href="https://www.investigativepost.org/tag/media/" class="tag-cloud-link tag-link-441 tag-link-position-27" style="font-size: 13.454545454545pt;" aria-label="Media (14 items)">Media</a>
<a href="https://www.investigativepost.org/tag/niagara-falls/" class="tag-cloud-link tag-link-118 tag-link-position-28" style="font-size: 13.454545454545pt;" aria-label="Niagara Falls (14 items)">Niagara Falls</a>
<a href="https://www.investigativepost.org/tag/otb/" class="tag-cloud-link tag-link-493 tag-link-position-29" style="font-size: 13.558441558442pt;" aria-label="OTB (15 items)">OTB</a>
<a href="https://www.investigativepost.org/tag/outer-harbor/" class="tag-cloud-link tag-link-88 tag-link-position-30" style="font-size: 12.25974025974pt;" aria-label="outer harbor (8 items)">outer harbor</a>
<a href="https://www.investigativepost.org/tag/peace-bridge/" class="tag-cloud-link tag-link-89 tag-link-position-31" style="font-size: 16.415584415584pt;" aria-label="Peace Bridge (55 items)">Peace Bridge</a>
<a href="https://www.investigativepost.org/tag/police/" class="tag-cloud-link tag-link-469 tag-link-position-32" style="font-size: 17.766233766234pt;" aria-label="Police (101 items)">Police</a>
<a href="https://www.investigativepost.org/tag/politics/" class="tag-cloud-link tag-link-117 tag-link-position-33" style="font-size: 17.454545454545pt;" aria-label="Politics (88 items)">Politics</a>
<a href="https://www.investigativepost.org/tag/pollution/" class="tag-cloud-link tag-link-289 tag-link-position-34" style="font-size: 14.181818181818pt;" aria-label="pollution (20 items)">pollution</a>
<a href="https://www.investigativepost.org/tag/recycling/" class="tag-cloud-link tag-link-198 tag-link-position-35" style="font-size: 14.857142857143pt;" aria-label="recycling (27 items)">recycling</a>
<a href="https://www.investigativepost.org/tag/scajaquada-creek/" class="tag-cloud-link tag-link-402 tag-link-position-36" style="font-size: 14.181818181818pt;" aria-label="Scajaquada Creek (20 items)">Scajaquada Creek</a>
<a href="https://www.investigativepost.org/tag/state-government/" class="tag-cloud-link tag-link-52 tag-link-position-37" style="font-size: 16.727272727273pt;" aria-label="State Government (64 items)">State Government</a>
<a href="https://www.investigativepost.org/tag/subsidies/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 16.571428571429pt;" aria-label="Subsidies (59 items)">Subsidies</a>
<a href="https://www.investigativepost.org/tag/surveillance/" class="tag-cloud-link tag-link-332 tag-link-position-39" style="font-size: 12.25974025974pt;" aria-label="Surveillance (8 items)">Surveillance</a>
<a href="https://www.investigativepost.org/tag/taxes/" class="tag-cloud-link tag-link-57 tag-link-position-40" style="font-size: 12.25974025974pt;" aria-label="Taxes (8 items)">Taxes</a>
<a href="https://www.investigativepost.org/tag/toles/" class="tag-cloud-link tag-link-44 tag-link-position-41" style="font-size: 18.857142857143pt;" aria-label="Toles (164 items)">Toles</a>
<a href="https://www.investigativepost.org/tag/tom-toles/" class="tag-cloud-link tag-link-439 tag-link-position-42" style="font-size: 18.077922077922pt;" aria-label="Tom Toles (117 items)">Tom Toles</a>
<a href="https://www.investigativepost.org/tag/tonawanda-coke/" class="tag-cloud-link tag-link-288 tag-link-position-43" style="font-size: 12.727272727273pt;" aria-label="Tonawanda Coke (10 items)">Tonawanda Coke</a>
<a href="https://www.investigativepost.org/tag/transparency/" class="tag-cloud-link tag-link-49 tag-link-position-44" style="font-size: 12.727272727273pt;" aria-label="Transparency (10 items)">Transparency</a>
<a href="https://www.investigativepost.org/tag/water-quality/" class="tag-cloud-link tag-link-416 tag-link-position-45" style="font-size: 12.935064935065pt;" aria-label="water quality (11 items)">water quality</a>                </div>
                
            </div><!-- /.boxes -->

        </div><!-- /wooTabs -->

        </div>         		<div id="woo_twitter-2" class="widget widget_woo_twitter">        		        
        <div class="back"><ul id="twitter_update_list_woo_twitter-2"><li></li></ul>
        <!--<p> <a href="http://twitter.com/ipostnews"><strong>@ipostnews</strong></a></p>--></div><div class="clear"></div>
        
	<script type="text/javascript">

	<!--//--><![CDATA[//><!--



	    function twitterCallback2(twitters) {



	      var statusHTML = [];

	      for (var i=0; i<twitters.length; i++){

	        var username = twitters[i].user.screen_name;

	        var status = twitters[i].text.replace(/((https?|s?ftp|ssh)\:\/\/[^"\s\<\>]*[^.,;'">\:\s\<\>\)\]\!])/g, function(url) {

	          return '<a href="'+url+'">'+url+'</a>';

	        }).replace(/\B@([_a-z0-9]+)/ig, function(reply) {

	          return  reply.charAt(0)+'<a href="http://twitter.com/'+reply.substring(1)+'">'+reply.substring(1)+'</a>';

	        });

	        statusHTML.push( '<li><span class="content">'+status+'</span> <a style="font-size:85%" class="time" href="http://twitter.com/'+username+'/statuses/'+twitters[i].id_str+'">'+relative_time(twitters[i].created_at)+'</a></li>' );

	      }

	      document.getElementById( 'twitter_update_list_woo_twitter-2').innerHTML = statusHTML.join( '' );

	    }



	    function relative_time(time_value) {

	      var values = time_value.split( " " );

	      time_value = values[1] + " " + values[2] + ", " + values[5] + " " + values[3];

	      var parsed_date = Date.parse(time_value);

	      var relative_to = (arguments.length > 1) ? arguments[1] : new Date();

	      var delta = parseInt((relative_to.getTime() - parsed_date) / 1000);

	      delta = delta + (relative_to.getTimezoneOffset() * 60);



	      if (delta < 60) {

	        return 'less than a minute ago';

	      } else if(delta < 120) {

	        return 'about a minute ago';

	      } else if(delta < (60*60)) {

	        return (parseInt(delta / 60)).toString() + ' minutes ago';

	      } else if(delta < (120*60)) {

	        return 'about an hour ago';

	      } else if(delta < (24*60*60)) {

	        return 'about ' + (parseInt(delta / 3600)).toString() + ' hours ago';

	      } else if(delta < (48*60*60)) {

	        return '1 day ago';

	      } else {

	        return (parseInt(delta / 86400)).toString() + ' days ago';

	      }

	    }

	//-->!]]>

	</script>

	<script type="text/javascript" src="https://api.twitter.com/1/statuses/user_timeline/ipostnews.json?callback=twitterCallback2&amp;count=2&amp;include_rts=t"></script>

		 
        </div>        
   		
			           
	</div>        
	    
	
</div><!-- /#sidebar -->


    </div><!-- #content -->
		

	<div id="footer" class="col-full">

		<div id="copyright" class="col-left">
					<p>Investigative Post &copy; 2021. All Rights Reserved. Branding and website by <a href="http://www.bicyclecreative.com" target="_blank">Bicycle Creative</a>.</p>
				</div>

		<div id="credit" class="col-right">
        		</div>

	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
</div><! /#pusher -->
</div><! /#st-container -->


<script>
  AOS.init();
</script>

<script src="https://www.investigativepost.org/wp-content/themes/ip/assets/jquery.magnific-popup.js"></script>
<script type="text/javascript">
$(document).ready(function() {
	$('.popup-with-zoom-anim').magnificPopup({
		type: 'inline',

		fixedContentPos: false,
		fixedBgPos: true,

		overflowY: 'auto',

		closeBtnInside: true,
		preloader: false,
		
		midClick: true,
		removalDelay: 300,
		mainClass: 'my-mfp-zoom-in'
	});

	$('.popup-with-move-anim').magnificPopup({
		type: 'inline',

		fixedContentPos: false,
		fixedBgPos: true,

		overflowY: 'auto',

		closeBtnInside: true,
		preloader: false,
		
		midClick: true,
		removalDelay: 300,
		mainClass: 'my-mfp-slide-bottom'
	});
});
</script>




<script src="https://www.investigativepost.org/wp-content/themes/ip/includes/js/mobile-menu/classie.js"></script>
<script src="https://www.investigativepost.org/wp-content/themes/ip/includes/js/mobile-menu/sidebarEffects.js"></script>

<!-- twitter.php holder -->



<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.investigativepost.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.investigativepost.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.investigativepost.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.investigativepost.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/comment-reply.min.js?ver=5.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.investigativepost.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.investigativepost.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.investigativepost.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.18'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.18'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 122/137 objects using disk
Page Caching using disk: enhanced 

Served from: www.investigativepost.org @ 2021-08-14 12:19:24 by W3 Total Cache
-->