<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">

<title>Report: Conditions worsen for Blacks in Buffalo - Investigative Post</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="mobile-web-app-capable" content="yes">
<meta name="google-site-verification" content="0n3IseUgepXPiX2urta4H1oS6usEjyVjYe0m6kE93Tw" />
<meta property="fb:pages" content="207345829361536" />
<link rel="apple-touch-icon" href="https://www.investigativepost.org/images/apple-touch-icon-iphone4.png" />
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/webfonts/webfonts2020.css">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,700;1,400&display=swap" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/wp-content/themes/ip/popup.css">
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/wp-content/themes/ip/mobile-menu.css">

<link href="https://www.investigativepost.org/wp-content/themes/ip/styles/aos.css" rel="stylesheet">
<script src="https://www.investigativepost.org/wp-content/themes/ip/assets/aos.js"></script>

<link rel="stylesheet" type="text/css" media="print" href="https://www.investigativepost.org/wp-content/themes/ip/print.css"/> 
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/wp-content/themes/ip/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.investigativepost.org/feed/tumblog/" />
<link rel="pingback" href="https://www.investigativepost.org/xmlrpc.php" />

<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/wp-content/themes/ip/ie-slider.css">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.investigativepost.org/wp-content/themes/ip/ie-slider.css">
<![endif]-->



<!-- FACEBOOK HOLDER fb.php -->

<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="343752922331423"/>
<!-- End Facebook Open Graph Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="U.B. study of Buffalo&#039;s East Side finds problems continue to plague its Black residents." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Report: Conditions worsen for Blacks in Buffalo - Investigative Post" />
	<meta property="og:description" content="U.B. study of Buffalo&#039;s East Side finds problems continue to plague its Black residents." />
	<meta property="og:url" content="https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/" />
	<meta property="og:site_name" content="Investigative Post" />
	<meta property="article:published_time" content="2021-10-14T22:15:36+00:00" />
	<meta property="article:modified_time" content="2021-10-15T16:06:01+00:00" />
	<meta property="og:image" content="https://www.investigativepost.org/wp-content/uploads/2020/06/InvestigativePostSquareLogo1000.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mark Scheer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.investigativepost.org/#website","url":"https://www.investigativepost.org/","name":"Investigative Post","description":"Buffalo &amp; WNY Investigative Reporting Center","potentialAction":[{"@type":"SearchAction","target":"https://www.investigativepost.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/#webpage","url":"https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/","name":"Report: Conditions worsen for Blacks in Buffalo - Investigative Post","isPartOf":{"@id":"https://www.investigativepost.org/#website"},"datePublished":"2021-10-14T22:15:36+00:00","dateModified":"2021-10-15T16:06:01+00:00","author":{"@id":"https://www.investigativepost.org/#/schema/person/bc7126f47bab7868f6028a821a81ff4f"},"description":"U.B. study of Buffalo's East Side finds problems continue to plague its Black residents.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/"]}]},{"@type":"Person","@id":"https://www.investigativepost.org/#/schema/person/bc7126f47bab7868f6028a821a81ff4f","name":"Mark Scheer","image":{"@type":"ImageObject","@id":"https://www.investigativepost.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cb6d6a76917cdc3423cae47f53e96506?s=96&d=mm&r=g","caption":"Mark Scheer"},"sameAs":["http://www.investigativepost.org"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26704567-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26704567-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.investigativepost.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.investigativepost.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.investigativepost.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.investigativepost.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.investigativepost.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.investigativepost.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/ip/includes/js/superfish.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/ip/includes/js/general.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/ip/includes/tumblog/swfobject.js?ver=5.4.7'></script>
<link rel='https://api.w.org/' href='https://www.investigativepost.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.investigativepost.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.investigativepost.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.7" />
<link rel='shortlink' href='https://www.investigativepost.org/?p=511157' />
<link rel="alternate" type="application/json+oembed" href="https://www.investigativepost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.investigativepost.org%2F2021%2F10%2F14%2Freport-conditions-worsen-for-blacks-in-buffalo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.investigativepost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.investigativepost.org%2F2021%2F10%2F14%2Freport-conditions-worsen-for-blacks-in-buffalo%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- Theme version -->
<meta name="generator" content="iPost 1.0.13" />
<meta name="generator" content="WooFramework 5.3.12" />
		<style type="text/css" id="wp-custom-css">
			.responsive-map{
overflow:hidden;
padding-bottom:56.25%;
position:relative;
height:0;
}
.responsive-map iframe{
left:0;
top:0;
height:1000px;
width:100%;
position:absolute;
}		</style>
		
<!-- Alt Stylesheet -->
<link href="https://www.investigativepost.org/wp-content/themes/ip/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.investigativepost.org/wp/wp-content/uploads/2012/01/favicon5.ico"/>

<!-- Woo Shortcodes CSS -->
<link href="https://www.investigativepost.org/wp-content/themes/ip/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.investigativepost.org/wp-content/themes/ip/custom.css" rel="stylesheet" type="text/css" />

<style>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</style>

<style>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</style>

<style>
	#twitter-widget-0 { max-height: none !important; }
	body.single .entry #twitter-widget-0 { max-height: none !important; }
	.styled-block-one { line-height: 1.5; font-size: 120%; }	
</style>
<!-- fb2.php holder -->
</head>

<body class="post-template-default single single-post postid-511157 single-format-standard chrome layout-left-content">
<!-- fbroot.php holder -->

<div id="st-container" class="st-container">

<div id="wrapper">
	<div class="top-bar"> <a href="https://www.investigativepost.org/donate/">Donate Now »</a></div>
	<!--<div class="top-bar">
			</div>-->
	<div class="top-wrap" style="width: 100%; height: 50px; background: #3C3D3E; margin-bottom:30px; box-shadow: 0 4px 4px -1px #361e06;">
		<div class="col-full">
			<a href="/"><img src="/wp-content/themes/ip/images/investigativepost-white.png" style="width:220px; padding: 5px 0 0; margin-left:-1px;" /></a>
			
			<div class="black-nav" style="width:660px; display: inline-block; float:right;">
						<ul id="main-nav" class="nav fl"><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://www.investigativepost.org/latest/">Latest News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.investigativepost.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.investigativepost.org/contact/">contact</a></li>
	<li id="menu-item-7941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7941"><a href="/tip/">submit news tip</a></li>
	<li id="menu-item-5354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5354"><a href="/about-us/">the organization</a></li>
	<li id="menu-item-5943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5943"><a href="https://www.investigativepost.org/about-us/journalism-awards/">journalism awards</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://www.investigativepost.org/about-us/staff/">staff</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.investigativepost.org/about-us/board-of-directors/">board of directors</a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://www.investigativepost.org/about-us/supporters/">donors</a></li>
	<li id="menu-item-6406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6406"><a href="https://www.investigativepost.org/about-us/transparency-policy/">financial transparency policy</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.investigativepost.org/about-us/commenting-policy/">commenting policy</a></li>
	<li id="menu-item-920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920"><a href="https://www.investigativepost.org/about-us/privacy-policy/">privacy policy</a></li>
</ul>
</li>
<li id="menu-item-5041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5041"><a href="https://www.investigativepost.org/events/">Events</a></li>
<li id="menu-item-7172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7172"><a href="https://www.investigativepost.org/impact/">Our Impact</a></li>
<li id="menu-item-6115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6115"><a href="https://www.investigativepost.org/donate/">Donate &#038; Membership</a></li>
</ul>								<ul class="social-nav">
									<li><a href="https://twitter.com/ipostnews" target="_blank"><img src="/wp-content/themes/ip/images/twitter-white.png" /></a></li>
									<li><a href="https://www.facebook.com/investigativepost" target="_blank"><img src="/wp-content/themes/ip/images/facebook.png" /></a></li>
									<li><a href="http://www.investigativepost.org/feed/tumblog/" target="_blank"><img src="/wp-content/themes/ip/images/rss-white.png" /></a></li>
								</ul>
												</div>
			
		</div>
	</div>
	
	<div class="col-full site-sections">
		<div class="one-fifth alpha">
			<h5><a href="/investigations/">Investigations</a></h5>
			<p style="padding-bottom:10px;">Expos&#233;s, reports <br/> and analysis.</p>
		</div>
		<div class="one-fifth">
			<h5><a href="/outrages-and-insights/">Outrages & Insights</a></h5>
			<p style="padding-bottom:10px;">Muckraking blog<br/>by Jim Heaney</p>
		</div>
		<div class="one-fifth">
			<h5><a href="/greenpost/">GreenPost</a></h5>
			<p>Environmental blog<br/>by Dan Telvock</p>
		</div>
		<div class="one-fifth">
			<h5><a href="/tom-toles/">Tom Toles</a></h5>
			<p>Editorial cartoons<br/>and commentary</p>
		</div>
		<div class="one-fifth omega">
			<h5>Topics</h5>
			<p style="width:50%; float:left; text-align:center;">
				<a href="/tag/environment/">Environment<br/>
				<a href="/?tag=economy,economic-development,subsidies,1-billion">Economy</a>
			</p>
			<p style="width:50%; float:right; text-align:center;">
				<a href="/state-of-subsidies/">Subsidies</a><br/>
				<a href="/?tag=city-hall,buffalo-schools,byron-brown,mayor-byron-brown,buffalo-mayor-byron-brown">City Hall</a>
			</p>
		</div>
	</div>
	
	<div class="clearfix"></div>

	<!--<div id="strip"></div>-->

	
	<div id="header" class="col-full">

		<div id="logo">

					<a href="https://www.investigativepost.org/" title="Buffalo &amp; WNY Investigative Reporting Center">
				<img src="https://www.investigativepost.org/wp/wp-content/uploads/2012/02/investigative-post-logo-400px.png" alt="Investigative Post" />
			</a>
        
        			<span class="site-title"><a href="https://www.investigativepost.org/">Investigative Post</a></span>
        			<span class="site-description">Buffalo &amp; WNY Investigative Reporting Center</span>

		</div><!-- /#logo -->

		        
		<div id="icons" class="fr">
			<a class="social-link ico-twitter" href="http://www.twitter.com/ipostnews" title="Investigative Post Twitter" target="_blank">Twitter</a>
			<a class="social-link ico-facebook" href="http://www.facebook.com/investigativepost" title="Investigative Post Facebook Page" target="_blank">Facebook</a>
    	    <a class="social-link ico-rss" href="/feed/tumblog/" title="Subscribe">RSS Feed</a>
			<!--<a class="social-link ico-email" href="#" title="Contact Me">Email</a>-->
		</div><!-- /#icons -->

	</div><!-- /#header -->

	<div id="navigation" class="col-full">
		<ul id="main-nav" class="nav fl"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://www.investigativepost.org/latest/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.investigativepost.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.investigativepost.org/contact/">contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7941"><a href="/tip/">submit news tip</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5354"><a href="/about-us/">the organization</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5943"><a href="https://www.investigativepost.org/about-us/journalism-awards/">journalism awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://www.investigativepost.org/about-us/staff/">staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.investigativepost.org/about-us/board-of-directors/">board of directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://www.investigativepost.org/about-us/supporters/">donors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6406"><a href="https://www.investigativepost.org/about-us/transparency-policy/">financial transparency policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.investigativepost.org/about-us/commenting-policy/">commenting policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920"><a href="https://www.investigativepost.org/about-us/privacy-policy/">privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5041"><a href="https://www.investigativepost.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7172"><a href="https://www.investigativepost.org/impact/">Our Impact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6115"><a href="https://www.investigativepost.org/donate/">Donate &#038; Membership</a></li>
</ul>        <div class="search_main fr">
    <form method="get" class="searchform" action="https://www.investigativepost.org/" >
        <input type="text" class="field s" name="s" value="" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
        <input type="image" src="https://www.investigativepost.org/wp-content/themes/ip/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>
    <div class="fix"></div>
</div>

	</div><!-- /#navigation -->
	
	
	<!-- mobile only menu -->
	<!-- content push wrapper -->
	
	<!--<div class="mobile-double mobile-only"><a href="https://www.investigativepost.org/donate/">Double Your Donation »</a></div>-->
	
	<div id="mobile-wrapper">
		
		
		
		<div id="mobile-logo">
			<a href="/">
				<img src="https://www.investigativepost.org/wp/wp-content/uploads/2012/02/investigative-post-logo-400px.png" alt="Investigative Post" width="140" />
			</a>
		</div>
		
		<nav class="st-menu st-effect-1" id="menu-1">
			<!--<h3 class="icon icon-lab">&nbsp;</h3>-->
			<ul>
				<li><a href="/">Home</a></li>
				<li><a href="/latest/">Latest News</a></li>
				<!--<li><a href="/investigations/">- Investigations</a></li>
				<li><a href="/outrages-and-insights/">- Outrages &amp; Insights</a></li>-->
				<!--<li><a href="/greenpost/">- GreenPost</a></li>-->
				<li><a href="/about-us/">About Us</a></li>
				<li><a href="/contact/">Contact Us</a></li>
				<!--<li><a href="/get-involved/">Get Involved</a></li>-->
				<li><a href="/events/">Events</a></li>
				<li><a href="/donate/">Donate</a></li>
			</ul>
		</nav>
		<div class="st-pusher">
			<div id="st-trigger-effects" class="column">
				<button data-effect="st-effect-1">+ menu</button>
			</div>
		</div><!-- /mobile only menu -->
	</div>
	<!-- /mobile only menu -->       
    <div id="content" class="col-full">
		<div id="main" class="col-left">
		           
									   		
		
		                                                                            
            	   		
	   		    
	<div class="post">
	
        <div class="posttype">
        	<span class="icon"><a href="https://www.investigativepost.org/news/" title="Standard"><img src="https://www.investigativepost.org/wp-content/themes/ip/images/icon-text.png" alt="" /></a></span>
        	<p class="date"><span class="month">Oct</span><br/>
        	<span class="day">14</span></p>
        </div><!-- /.posttype -->

        <div class="post-content">
	    
	    	    	    
	    <!-- GET  -->
			    
	    <h1 class="title"><a href="https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/" rel="bookmark" title="Report: Conditions worsen for Blacks in Buffalo">Report: Conditions worsen for Blacks in Buffalo</a></h1>
	    	       			<div class="second-headline">A number of indicators - including health, housing, income and education - show little improvement, and in some cases, decline in the city's East Side over the past 30 years.</div>
						
						
			            	<div class="byline">By <a href="https://www.investigativepost.org/author/mscheer/" title="Posts by Mark Scheer" rel="author">Mark Scheer</a></div>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                                    
            <ul class="share-buttons">
			  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/&quote=Report: Conditions worsen for Blacks in Buffalo" title="Share on Facebook" target="_blank"><img alt="Share on Facebook" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Facebook.png" /></a></li>
			  <li><a href="https://twitter.com/intent/tweet?source=https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/&text=Report: Conditions worsen for Blacks in Buffalo:%20https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/&via=ipostnews" target="_blank" title="Tweet"><img alt="Tweet" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Twitter.png" /></a></li>
			  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/&title=Report: Conditions worsen for Blacks in Buffalo&source=https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/" target="_blank" title="Share on LinkedIn"><img alt="Share on LinkedIn" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/LinkedIn.png" /></a></li>
			  <li><a href="mailto:?subject=Report: Conditions worsen for Blacks in Buffalo&body=<p>In 1990, researchers at the University at Buffalo took a comprehensive look at what it was like to be Black and living in Buffalo. They found large numbers of African Americans were out of work, living in poverty, lacked a college degree and were renters rather than homeowners. The report predicted that the “downward trend” [&hellip;]</p>
:%20https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/" target="_blank" title="Send email"><img alt="Send email" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Email.png" /></a></li>
			</ul>
            
            <div class="fix"></div>
			
			<!-- VIDEO -->
									<!-- /END VIDEO -->
			
						
						
						
	    	    
	    	   		    
	    <div class="entry">
			<p><span style="font-weight: 400;">In 1990, researchers at the University at Buffalo took a comprehensive look at what it was like to be Black and living in Buffalo. They found large numbers of African Americans were out of work, living in poverty, lacked a college degree and were renters rather than homeowners.</span></p>
<p><span style="font-weight: 400;">The report predicted that the “downward trend” for the city’s Black population would continue unless an action plan was put in place to halt the decline.</span></p>
<p><span style="font-weight: 400;">The “portrait of Black Buffalo remains unchanged” more than 30 years later, a follow-up study released this week has found.</span></p>
<p><span style="font-weight: 400;">The report concluded that Black Buffalonians “have not made progress over the past thirty-one years.” </span></p>
<p><span style="font-weight: 400;">The problems are actually getting worse on the city’s predominantly Black East Side, researchers found.</span></p>
<p><span style="font-weight: 400;">“We have to do something different and, if we don’t, 31 years from now it will be the same way,” said </span><a href="http://archplan.buffalo.edu/People/faculty.host.html/content/shared/ap/students-faculty-alumni/faculty/Taylor.detail.html"><span style="font-weight: 400;">Dr. Henry Taylor Jr.</span></a><span style="font-weight: 400;">, the study’s lead researcher and director of </span><a href="https://centerforurbanstudies.ap.buffalo.edu/"><span style="font-weight: 400;">UB’s Center for Urban Studies</span></a><span style="font-weight: 400;">. </span></p>
<hr />
<h3 style="text-align: center;"><a href="https://www.investigativepost.org/wp-content/uploads/2021/10/TaylorHL-The-Harder-We-Run.pdf">Read the full report</a></h3>
<hr />
<p><span style="font-weight: 400;">City leaders, including the last three mayors — Jimmy Griffin, Anthony Masiello and Byron Brown — never fully invested in a comprehensive action plan to address core problems facing Buffalo’s Black residents, the study concluded. </span></p>
<p><span style="font-weight: 400;">Instead, the city continued to emphasize a failed agenda that promoted economic development in certain areas of the city while “marginalizing and under-developing” Black communities and neighborhoods, Taylor said.</span></p>
<p><span style="font-weight: 400;">“They’ve done OK with their priorities,” he said of city leaders. “They’ve developed the waterfront. They developed downtown. Those are the things that all of the mayors prioritized, but it says that they have not tackled the fundamental problems facing Black and Brown people, and that’s serious.”</span></p>
<h3><b>Historic stagnation</b></h3>
<p><span style="font-weight: 400;">The </span><a href="https://centerforurbanstudies.ap.buffalo.edu/work/african-americans-and-the-rise-of-buffalos-post-industrial-city-1940-to-the-present-1990-a-state-of-black-buffalo-report/"><span style="font-weight: 400;">original study</span></a><span style="font-weight: 400;">, titled “African Americans and the Rise of Buffalo’s Post-Industrial City, 1940 to Present,” painted a bleak picture when it was published three decades ago. </span></p>
<p><span style="font-weight: 400;">At the time, the study concluded that 18 percent of Black residents were unemployed and 38 percent lived below the poverty line. In 1990, African-American households earned an average of $39,350 per year. There were more Black residents without a high-school diploma than with a college degree, too. Only 33 percent of Black residents in Buffalo owned their home, and most were concentrated in East Side neighborhoods. </span></p>
<hr />
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/MwV0yuuCUzw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<hr />
<p><span style="font-weight: 400;">The follow-up study, released Friday, used the 1990 report as a reference point to measure progress over the past three decades. </span></p>
<p><span style="font-weight: 400;">It focused on employment, income, housing and neighborhood conditions and relied on data from the U.S. Census Bureau, including statistics from the five-year assessment known as the American Community Survey. </span></p>
<p><span style="font-weight: 400;">The new report, entitled “The Harder We Run, The State of Black Buffalo in 1990 and The Present,” found:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Unemployment in the Black community remains in the double-digits, 11 percent. </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">35 percent of African American residents live below the poverty line.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Average household income for Black residents increased only slightly, to $42,000. </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Homeownership among African American residents dropped to 32 percent.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">High-school dropouts still outnumber college graduates.  </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Most in the Black community are still renters and they pay higher rates for housing, which is often substandard. </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">African-American residents live in poor health conditions, and many die prematurely because of it. </span></li>
</ul>
<p><span style="font-weight: 400;">“Everything has changed, but everything has remained the same,” the study notes over and over again.</span></p>
<p><span style="font-weight: 400;">“The ascent of Blacks to political office and other positions of power and influence have not reduced Black inequality, nor has it eased Black misery or suffering. Today, just as it was thirty-one years ago, Black Buffalo lives in underdeveloped neighborhoods and experiences oppressive and exploitative conditions every single day.”</span></p>
<h3><b>Root problems</b></h3>
<p><span style="font-weight: 400;">The latest study identified seven “root problems,” which include:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><b>Segregation. </b><span style="font-weight: 400;">Researchers found communities in Buffalo and Erie County remain segregated based on “house value and social class exclusivity, measured by income and educational attainment.” They argue that the segregation “traps” African-American residents in “low-value, marginalized and underdeveloped neighborhoods” that become “sites of predatory inclusion, public sector underdevelopment, profiteering and exploitation.” </span></li>
<li style="font-weight: 400;" aria-level="1"><b>Limited educational attainment. </b><span style="font-weight: 400;">The study concluded that while a significant number of Black residents go to college, many never obtain a degree. More than 30 percent of the Black population</span> <span style="font-weight: 400;">over the age of 25 has some college experience but no degree.  </span></li>
<li style="font-weight: 400;" aria-level="1"><b>Structural joblessness. <span style="font-weight: 400;">Researchers concluded that, due primarily to lower levels of educational attainment, many Black residents are “locked” in the low-wage sector. They also struggle to find full-time work because of a shrinking year-round labor market.</span></b></li>
<li style="font-weight: 400;" aria-level="1"><strong>Low wages.</strong> <span style="font-weight: 400;">Researchers found that while Buffalo’s labor market consists of high- and low-wage sectors, African Americans — largely due to their lower levels of academic achievement — tend to have lower-wage jobs. </span></li>
<li style="font-weight: 400;" aria-level="1"><strong>Underdevelopment of neighborhoods.</strong> <span style="font-weight: 400;">Researchers found a myriad of problems on the East Side, including substandard rental housing, rent gouging, high incidences of housing demolition, poor sidewalks and 7,000 “unkept residential vacant lots” that are depressing housing values. </span></li>
<li aria-level="1"><strong>Gentrification.</strong> <span style="font-weight: 400;">The study suggests Black residents living in the Main Street zone designated by city planners as an “educational corridor” are in danger of being displaced by developments involving Canisius College, Sisters Hospital and the Buffalo Niagara Medical Campus.  </span></li>
<li aria-level="1"><strong>Poor health.</strong><span style="font-weight: 400;"> Researchers noted that African Americans often have “preventable diseases, make unjustifiably forced upon unhealthy life choices and often die prematurely.” Sixty percent of Black residents are likely to suffer premature death. African Americans in Erie County have had higher rates of heart disease, stroke and asthma than do Whites. Diabetes is a particular problem.</span></li>
</ul>
<h3><b>Lack of community involvement</b></h3>
<p><span style="font-weight: 400;">Researchers suggest the city’s planning and development strategy “marginalized” the East Side. Between 2006 and 2016, the Brown administration invested $179 million on the East Side. One-third of the money went for demolitions — more than any other activity.</span></p>
<p><span style="font-weight: 400;">The researchers criticized Brown for failing to collaborate with East Side residents or engage in “thoughtful neighborhood planning” and chided his administration for failing to “consistently make strategic investments” in those communities. </span></p>
<p><span style="font-weight: 400;">“The transformation of the East Side into the zone of demolition and land banking without — and I stress without — planning and development, created havoc on the East Side,” Taylor said. </span></p>
<p><span style="font-weight: 400;">“In a lot of ways, it was a new form of redlining. Because of the conditions that you were creating, you literally pushed development away from the East Side.”</span></p>
<h3><b>What needs to be done?</b></h3>
<p><span style="font-weight: 400;">Recommendations in the 1990 report included establishing job training and development programs, providing financial support to low-income homeowners so they could repair and upgrade their homes, and promoting the development of business districts. The blueprint also called for the development of strategies to address social problems, including “outlaw culture and crime.” </span></p>
<p><span style="font-weight: 400;">In the latest report, researchers outlined a series of steps they want city leaders to take. They called for greater focus on ending “racial residential segregation” that they say serves as the “linchpin” in the system of Black inequality. </span></p>
<hr />
<h3 style="text-align: center;"><b>Follow us on</b><a href="https://www.facebook.com/investigativepost"> <b>Facebook</b></a><b>,</b><a href="https://twitter.com/iPostNews"> <b>Twitter</b></a><b> and</b><a href="https://www.youtube.com/channel/UCttMFq0uHUu-LKfYiWpEfwQ"> <b>YouTube</b></a></h3>
<hr />
<p><span style="font-weight: 400;">The study calls for opening housing markets in Buffalo and across Erie County and for strengthening enforcement of fair housing laws. It also recommends building low-income housing units across “high-income” city neighborhoods and the suburbs. </span></p>
<p><span style="font-weight: 400;">Researchers recommend working with local colleges and universities to develop a more aggressive strategy to retain African-American students or encourage them to return to school to complete their education. </span></p>
<p><span style="font-weight: 400;">“We’re getting Black people into college, but we are not getting them out,” Taylor said. </span></p>
<p><span style="font-weight: 400;">The bulk of the study’s recommendations focus on ways to improve conditions on the East Side. Researchers call for the city to declare the East Side a “Neighborhood, Social and Economic Development Zone” and to designate the </span><a href="https://www.buffalohealthequity.org/"><span style="font-weight: 400;">Buffalo Center for Health Equity</span></a><span style="font-weight: 400;"> to lead the effort to transform the area. </span></p>
<p><span style="font-weight: 400;">As an initial task, researchers called for the center to establish an East Side Development Coordinating Committee consisting of residents, homeowners, business owners and representatives from the city, county and private-sector. The study also recommends creation of a Neighborhood Advisory Board consisting of East Side tenants and homeowners that would oversee its activities.</span><b> </b></p>
<p><span style="font-weight: 400;">“Our hope is that a core of leaders in Buffalo will pick this study up and take the lead in fighting to redevelop the East Side,” Taylor said. “I want to stress that you can’t do it without the close partnership with the City of Buffalo. It will not happen.”</span></p>
											</div>
		
		
				
						
			<div class="fix"></div>
			
						
			<div class="fix"></div>
			
			<div class="donate-footer-wide">
				<div class="df-wrap">
					<div class="df-hl">Support us and invest in a better Buffalo</div>
					<div class="df-text">Our award-winning journalism exposes problems and points towards solutions. Make a tax-deductible donation today and help us tell the stories that need to be told.</div>
					<!--<div class="df-text">Donations of up to $1,000 will be matched by NewsMatch.</div>-->
					
					<!--<div class="df-hl">Double your donation!</div>
					<div class="df-text">Contributions of up to $1,000 made through Dec. 31 will be matched dollar for dollar by News Match.</div>-->
					
					<div class="donate-button" style="background:#fff; color: #000; font-family:'GnuolaneRg-Bold'; margin:0 auto; font-size: 18px;"><a href="https://www.investigativepost.org/donate/" style="color:#000;">Donate Now</a></div>
				</div>
				
			</div>
			
			
			<div class="fix"></div>
			
						
						
						
						
						
						
						
						
						
						
			<!--<div class="donate-footer">
				<div style="display:block; font-size:13px; line-height:19px; text-align:center;">
					Help us grow our nonprofit newsroom with a tax-deductible contribution.
				</div>
				<div style="margin-top:15px;">
					<div class="donate-button" style="background:#fff; color: #2E7794; font-family:'GnuolaneRg-Bold'; margin:0 auto;"><a href="https://www.investigativepost.org/donate/" style="color:#2E7794;">Donate Now</a></div>
				</div>
			</div>-->
			
			<div class="fix"></div>
			
			<ul class="share-buttons">
			  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/&quote=Report: Conditions worsen for Blacks in Buffalo" title="Share on Facebook" target="_blank"><img alt="Share on Facebook" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Facebook.png" /></a></li>
			  <li><a href="https://twitter.com/intent/tweet?source=https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/&text=Report: Conditions worsen for Blacks in Buffalo:%20https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/&via=ipostnews" target="_blank" title="Tweet"><img alt="Tweet" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Twitter.png" /></a></li>
			  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/&title=Report: Conditions worsen for Blacks in Buffalo&source=https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/" target="_blank" title="Share on LinkedIn"><img alt="Share on LinkedIn" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/LinkedIn.png" /></a></li>
			  <li><a href="mailto:?subject=Report: Conditions worsen for Blacks in Buffalo&body=<p>In 1990, researchers at the University at Buffalo took a comprehensive look at what it was like to be Black and living in Buffalo. They found large numbers of African Americans were out of work, living in poverty, lacked a college degree and were renters rather than homeowners. The report predicted that the “downward trend” [&hellip;]</p>
:%20https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/" target="_blank" title="Send email"><img alt="Send email" src="https://www.investigativepost.org/wp-content/themes/ip/images/simple_icons_black/Email.png" /></a></li>
			</ul>
            
            <div class="fix"></div>
			
           	<div class="related-posts"></div>
                        
        	<div class="post-meta">
        			<span class="comments"><fb:comments-count href="https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/"></fb:comments-count></span>
        			<span class="time-ago">posted 21 hours ago - October 14, 2021</span>
        			        				<br/><div style="padding-top:20px;"><span class="tags"><a href="https://www.investigativepost.org/tag/buffalo/" rel="tag">Buffalo</a>, <a href="https://www.investigativepost.org/tag/city-hall/" rel="tag">City Hall</a>, <a href="https://www.investigativepost.org/tag/economic-development/" rel="tag">economic development</a></span></div>
        			        			
        	</div>
           	
           	<div class="post-shadow"></div>
           	
	    </div>
	    
	    
	    <div class="post-more">
	           		<span><a href="/about-us/commenting-policy/" style="font:25px GnuolaneBk-Regular, Georgia, serif; padding-top:10px;" class="commenting-policy">Commenting Policy</a></span><a id="respond"></a>
       		<div class="to-top"><span style="float:right; padding-top:9px;"><a href="#top">&#8593; Return to top</a></span></div>
       		
       		
			       		
			    </div>
	                         
	</div><!-- /.post -->
	
	    <div class="clear"></div>
		
	        	
        		        	
        		        	                            
	              		        
		</div><!-- #main -->
		
		
		
        	
<div id="sidebar" class="col-right">

	    <div class="primary">
		
			<!-- VIDEO -->
						<!-- /END VIDEO -->
		
		<!-- AUDIO -->
						<!-- /END AUDIO -->
		
		<!-- SUMMARY -->
						<!-- /END SUMMARY -->
		
		<!-- QUOTE -->
						<!-- /END QUOTE -->
		
		<!-- DATA -->
						<!-- /END DATA -->
		
		<!-- RELATED READING -->
						<!-- /END RELATED READING -->
		
		<!-- PRESS COVERAGE -->
						<!-- /END PRESS COVERAGE -->
		
		<!-- REPORTS -->
						<!-- /END REPORTS -->
			
				<div id="woo_search-2" class="widget widget_woo_search">                <div class="search_main">
    <form method="get" class="searchform" action="https://www.investigativepost.org/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="https://www.investigativepost.org/wp-content/themes/ip/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="text-3" class="widget widget_text"><h3>Support Our Work</h3>			<div class="textwidget"><div class="support-work">Investigative Post is the only local news organization dedicated exclusively to watchdog journalism. Help us grow our nonprofit newsroom with a tax-deductible contribution.</p>
<p><a href="https://www.investigativepost.org/donate/"></p>
<div class="donate-button" >Donate Now</div>
<p></a></div>
</div>
		</div><div id="text-4" class="widget widget_text"><h3>Get Breaking News</h3>			<div class="textwidget"></div>
		</div>
		<div id="woo_tabs-2" class="widget widget_woo_tabs"> 		<div id="tabs">

            <ul class="wooTabs">
                <li class="latest"><a href="#tab-latest">Latest</a></li>
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                                                <li class="tags"><a href="#tab-tags">Tags</a></li>            </ul>

            <div class="clear"></div>

            <div class="boxes box inside">

	                            <ul id="tab-latest" class="list">
                    	<li>
				<a title="Report: Conditions worsen for Blacks in Buffalo" href="https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/">Report: Conditions worsen for Blacks in Buffalo</a>
		<!--<span class="meta">October 14, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="The keys to a successful write-in campaign" href="https://www.investigativepost.org/2021/10/13/the-keys-to-a-successful-write-in-campaign/">The keys to a successful write-in campaign</a>
		<!--<span class="meta">October 13, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Buffalo remains an impoverished city" href="https://www.investigativepost.org/2021/10/12/buffalos-persistent-poverty/">Buffalo remains an impoverished city</a>
		<!--<span class="meta">October 12, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Plug Power lawsuit dismissed" href="https://www.investigativepost.org/2021/10/08/plug-power-lawsuit-dismissed/">Plug Power lawsuit dismissed</a>
		<!--<span class="meta">October 8, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Big donors to Brown and Walton" href="https://www.investigativepost.org/2021/10/05/big-donors-to-brown-and-walton/">Big donors to Brown and Walton</a>
		<!--<span class="meta">October 5, 2021</span>-->
		<div class="fix"></div>
	</li>
	                </ul>
	            
                                <ul id="tab-pop" class="list">
                    	<li>
				<a title="Report: Conditions worsen for Blacks in Buffalo" href="https://www.investigativepost.org/2021/10/14/report-conditions-worsen-for-blacks-in-buffalo/">Report: Conditions worsen for Blacks in Buffalo</a>
		<!--<span class="meta">October 14, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Brown&#8217;s tepid support of Buffalo schools" href="https://www.investigativepost.org/2021/09/22/browns-tepid-support-of-buffalo-schoolsands-off-education-mayor/">Brown&#8217;s tepid support of Buffalo schools</a>
		<!--<span class="meta">September 22, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Comptroller audits fault OTB" href="https://www.investigativepost.org/2021/09/23/comptroller-tells-otb-to-clean-house/">Comptroller audits fault OTB</a>
		<!--<span class="meta">September 23, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Calls for OTB resignations" href="https://www.investigativepost.org/2021/09/24/calls-for-otb-resignations/">Calls for OTB resignations</a>
		<!--<span class="meta">September 24, 2021</span>-->
		<div class="fix"></div>
	</li>
		<li>
				<a title="Dos and don&#8217;ts of write-in voting" href="https://www.investigativepost.org/2021/09/28/dos-and-donts-of-write-in-voting/">Dos and don&#8217;ts of write-in voting</a>
		<!--<span class="meta">September 28, 2021</span>-->
		<div class="fix"></div>
	</li>
	                </ul>
                                                                                <div id="tab-tags" class="list">
                    <a href="https://www.investigativepost.org/tag/air-pollution/" class="tag-cloud-link tag-link-326 tag-link-position-1" style="font-size: 12.258064516129pt;" aria-label="air pollution (8 items)">air pollution</a>
<a href="https://www.investigativepost.org/tag/andrew-cuomo/" class="tag-cloud-link tag-link-20 tag-link-position-2" style="font-size: 15.148387096774pt;" aria-label="Andrew Cuomo (31 items)">Andrew Cuomo</a>
<a href="https://www.investigativepost.org/tag/buffalo/" class="tag-cloud-link tag-link-113 tag-link-position-3" style="font-size: 16.8pt;" aria-label="Buffalo (66 items)">Buffalo</a>
<a href="https://www.investigativepost.org/tag/1-billion/" class="tag-cloud-link tag-link-145 tag-link-position-4" style="font-size: 18.090322580645pt;" aria-label="Buffalo Billion (119 items)">Buffalo Billion</a>
<a href="https://www.investigativepost.org/tag/buffalo-billion/" class="tag-cloud-link tag-link-306 tag-link-position-5" style="font-size: 14.064516129032pt;" aria-label="Buffalo Billion (19 items)">Buffalo Billion</a>
<a href="https://www.investigativepost.org/tag/buffalo-bills/" class="tag-cloud-link tag-link-63 tag-link-position-6" style="font-size: 12.722580645161pt;" aria-label="Buffalo Bills (10 items)">Buffalo Bills</a>
<a href="https://www.investigativepost.org/tag/buffalo-schools/" class="tag-cloud-link tag-link-60 tag-link-position-7" style="font-size: 15.406451612903pt;" aria-label="Buffalo schools (35 items)">Buffalo schools</a>
<a href="https://www.investigativepost.org/tag/byron-brown/" class="tag-cloud-link tag-link-39 tag-link-position-8" style="font-size: 13.445161290323pt;" aria-label="Byron Brown (14 items)">Byron Brown</a>
<a href="https://www.investigativepost.org/tag/campaign-contributions/" class="tag-cloud-link tag-link-19 tag-link-position-9" style="font-size: 12pt;" aria-label="campaign contributions (7 items)">campaign contributions</a>
<a href="https://www.investigativepost.org/tag/city-hall/" class="tag-cloud-link tag-link-38 tag-link-position-10" style="font-size: 18.864516129032pt;" aria-label="City Hall (168 items)">City Hall</a>
<a href="https://www.investigativepost.org/tag/coronavirus/" class="tag-cloud-link tag-link-503 tag-link-position-11" style="font-size: 16.077419354839pt;" aria-label="Coronavirus (48 items)">Coronavirus</a>
<a href="https://www.investigativepost.org/tag/corruption/" class="tag-cloud-link tag-link-97 tag-link-position-12" style="font-size: 14.632258064516pt;" aria-label="corruption (25 items)">corruption</a>
<a href="https://www.investigativepost.org/tag/crime/" class="tag-cloud-link tag-link-102 tag-link-position-13" style="font-size: 13.445161290323pt;" aria-label="Crime (14 items)">Crime</a>
<a href="https://www.investigativepost.org/tag/diversity/" class="tag-cloud-link tag-link-449 tag-link-position-14" style="font-size: 12.722580645161pt;" aria-label="Diversity (10 items)">Diversity</a>
<a href="https://www.investigativepost.org/tag/economic-development/" class="tag-cloud-link tag-link-22 tag-link-position-15" style="font-size: 19.277419354839pt;" aria-label="economic development (203 items)">economic development</a>
<a href="https://www.investigativepost.org/tag/elections/" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 15.716129032258pt;" aria-label="Elections (41 items)">Elections</a>
<a href="https://www.investigativepost.org/tag/environment/" class="tag-cloud-link tag-link-142 tag-link-position-17" style="font-size: 20pt;" aria-label="environment (278 items)">environment</a>
<a href="https://www.investigativepost.org/tag/erie-county-government/" class="tag-cloud-link tag-link-414 tag-link-position-18" style="font-size: 15.045161290323pt;" aria-label="Erie County government (30 items)">Erie County government</a>
<a href="https://www.investigativepost.org/tag/gov-andrew-cuomo/" class="tag-cloud-link tag-link-79 tag-link-position-19" style="font-size: 17.883870967742pt;" aria-label="Gov. Andrew Cuomo (109 items)">Gov. Andrew Cuomo</a>
<a href="https://www.investigativepost.org/tag/great-lakes/" class="tag-cloud-link tag-link-215 tag-link-position-20" style="font-size: 14.167741935484pt;" aria-label="great lakes (20 items)">great lakes</a>
<a href="https://www.investigativepost.org/tag/hydrofracking/" class="tag-cloud-link tag-link-18 tag-link-position-21" style="font-size: 14.838709677419pt;" aria-label="hydrofracking (27 items)">hydrofracking</a>
<a href="https://www.investigativepost.org/tag/investigative-post/" class="tag-cloud-link tag-link-33 tag-link-position-22" style="font-size: 18.348387096774pt;" aria-label="Investigative Post (134 items)">Investigative Post</a>
<a href="https://www.investigativepost.org/tag/leadership/" class="tag-cloud-link tag-link-90 tag-link-position-23" style="font-size: 12.516129032258pt;" aria-label="leadership (9 items)">leadership</a>
<a href="https://www.investigativepost.org/tag/lead-poisoning/" class="tag-cloud-link tag-link-425 tag-link-position-24" style="font-size: 16.025806451613pt;" aria-label="Lead poisoning (47 items)">Lead poisoning</a>
<a href="https://www.investigativepost.org/tag/mark-poloncarz/" class="tag-cloud-link tag-link-50 tag-link-position-25" style="font-size: 14.374193548387pt;" aria-label="Mark Poloncarz (22 items)">Mark Poloncarz</a>
<a href="https://www.investigativepost.org/tag/mayor-byron-brown/" class="tag-cloud-link tag-link-130 tag-link-position-26" style="font-size: 17.883870967742pt;" aria-label="Mayor Byron Brown (109 items)">Mayor Byron Brown</a>
<a href="https://www.investigativepost.org/tag/media/" class="tag-cloud-link tag-link-441 tag-link-position-27" style="font-size: 13.445161290323pt;" aria-label="Media (14 items)">Media</a>
<a href="https://www.investigativepost.org/tag/niagara-falls/" class="tag-cloud-link tag-link-118 tag-link-position-28" style="font-size: 13.445161290323pt;" aria-label="Niagara Falls (14 items)">Niagara Falls</a>
<a href="https://www.investigativepost.org/tag/otb/" class="tag-cloud-link tag-link-493 tag-link-position-29" style="font-size: 13.961290322581pt;" aria-label="OTB (18 items)">OTB</a>
<a href="https://www.investigativepost.org/tag/outer-harbor/" class="tag-cloud-link tag-link-88 tag-link-position-30" style="font-size: 12.258064516129pt;" aria-label="outer harbor (8 items)">outer harbor</a>
<a href="https://www.investigativepost.org/tag/peace-bridge/" class="tag-cloud-link tag-link-89 tag-link-position-31" style="font-size: 16.387096774194pt;" aria-label="Peace Bridge (55 items)">Peace Bridge</a>
<a href="https://www.investigativepost.org/tag/police/" class="tag-cloud-link tag-link-469 tag-link-position-32" style="font-size: 17.729032258065pt;" aria-label="Police (101 items)">Police</a>
<a href="https://www.investigativepost.org/tag/politics/" class="tag-cloud-link tag-link-117 tag-link-position-33" style="font-size: 17.522580645161pt;" aria-label="Politics (93 items)">Politics</a>
<a href="https://www.investigativepost.org/tag/pollution/" class="tag-cloud-link tag-link-289 tag-link-position-34" style="font-size: 14.167741935484pt;" aria-label="pollution (20 items)">pollution</a>
<a href="https://www.investigativepost.org/tag/recycling/" class="tag-cloud-link tag-link-198 tag-link-position-35" style="font-size: 14.838709677419pt;" aria-label="recycling (27 items)">recycling</a>
<a href="https://www.investigativepost.org/tag/scajaquada-creek/" class="tag-cloud-link tag-link-402 tag-link-position-36" style="font-size: 14.167741935484pt;" aria-label="Scajaquada Creek (20 items)">Scajaquada Creek</a>
<a href="https://www.investigativepost.org/tag/state-government/" class="tag-cloud-link tag-link-52 tag-link-position-37" style="font-size: 16.748387096774pt;" aria-label="State Government (65 items)">State Government</a>
<a href="https://www.investigativepost.org/tag/subsidies/" class="tag-cloud-link tag-link-55 tag-link-position-38" style="font-size: 16.541935483871pt;" aria-label="Subsidies (59 items)">Subsidies</a>
<a href="https://www.investigativepost.org/tag/surveillance/" class="tag-cloud-link tag-link-332 tag-link-position-39" style="font-size: 12.258064516129pt;" aria-label="Surveillance (8 items)">Surveillance</a>
<a href="https://www.investigativepost.org/tag/taxes/" class="tag-cloud-link tag-link-57 tag-link-position-40" style="font-size: 12.258064516129pt;" aria-label="Taxes (8 items)">Taxes</a>
<a href="https://www.investigativepost.org/tag/toles/" class="tag-cloud-link tag-link-44 tag-link-position-41" style="font-size: 18.812903225806pt;" aria-label="Toles (164 items)">Toles</a>
<a href="https://www.investigativepost.org/tag/tom-toles/" class="tag-cloud-link tag-link-439 tag-link-position-42" style="font-size: 18.038709677419pt;" aria-label="Tom Toles (117 items)">Tom Toles</a>
<a href="https://www.investigativepost.org/tag/tonawanda-coke/" class="tag-cloud-link tag-link-288 tag-link-position-43" style="font-size: 12.722580645161pt;" aria-label="Tonawanda Coke (10 items)">Tonawanda Coke</a>
<a href="https://www.investigativepost.org/tag/transparency/" class="tag-cloud-link tag-link-49 tag-link-position-44" style="font-size: 12.722580645161pt;" aria-label="Transparency (10 items)">Transparency</a>
<a href="https://www.investigativepost.org/tag/water-quality/" class="tag-cloud-link tag-link-416 tag-link-position-45" style="font-size: 12.929032258065pt;" aria-label="water quality (11 items)">water quality</a>                </div>
                
            </div><!-- /.boxes -->

        </div><!-- /wooTabs -->

        </div>         		<div id="woo_twitter-2" class="widget widget_woo_twitter">        		        
        <div class="back"><ul id="twitter_update_list_woo_twitter-2"><li></li></ul>
        <!--<p> <a href="http://twitter.com/ipostnews"><strong>@ipostnews</strong></a></p>--></div><div class="clear"></div>
        
	<script type="text/javascript">

	<!--//--><![CDATA[//><!--



	    function twitterCallback2(twitters) {



	      var statusHTML = [];

	      for (var i=0; i<twitters.length; i++){

	        var username = twitters[i].user.screen_name;

	        var status = twitters[i].text.replace(/((https?|s?ftp|ssh)\:\/\/[^"\s\<\>]*[^.,;'">\:\s\<\>\)\]\!])/g, function(url) {

	          return '<a href="'+url+'">'+url+'</a>';

	        }).replace(/\B@([_a-z0-9]+)/ig, function(reply) {

	          return  reply.charAt(0)+'<a href="http://twitter.com/'+reply.substring(1)+'">'+reply.substring(1)+'</a>';

	        });

	        statusHTML.push( '<li><span class="content">'+status+'</span> <a style="font-size:85%" class="time" href="http://twitter.com/'+username+'/statuses/'+twitters[i].id_str+'">'+relative_time(twitters[i].created_at)+'</a></li>' );

	      }

	      document.getElementById( 'twitter_update_list_woo_twitter-2').innerHTML = statusHTML.join( '' );

	    }



	    function relative_time(time_value) {

	      var values = time_value.split( " " );

	      time_value = values[1] + " " + values[2] + ", " + values[5] + " " + values[3];

	      var parsed_date = Date.parse(time_value);

	      var relative_to = (arguments.length > 1) ? arguments[1] : new Date();

	      var delta = parseInt((relative_to.getTime() - parsed_date) / 1000);

	      delta = delta + (relative_to.getTimezoneOffset() * 60);



	      if (delta < 60) {

	        return 'less than a minute ago';

	      } else if(delta < 120) {

	        return 'about a minute ago';

	      } else if(delta < (60*60)) {

	        return (parseInt(delta / 60)).toString() + ' minutes ago';

	      } else if(delta < (120*60)) {

	        return 'about an hour ago';

	      } else if(delta < (24*60*60)) {

	        return 'about ' + (parseInt(delta / 3600)).toString() + ' hours ago';

	      } else if(delta < (48*60*60)) {

	        return '1 day ago';

	      } else {

	        return (parseInt(delta / 86400)).toString() + ' days ago';

	      }

	    }

	//-->!]]>

	</script>

	<script type="text/javascript" src="https://api.twitter.com/1/statuses/user_timeline/ipostnews.json?callback=twitterCallback2&amp;count=2&amp;include_rts=t"></script>

		 
        </div>        
   		
			           
	</div>        
	    
	
</div><!-- /#sidebar -->


    </div><!-- #content -->
		

	<div id="footer" class="col-full">

		<div id="copyright" class="col-left">
					<p>Investigative Post &copy; 2021. All Rights Reserved. Branding and website by <a href="http://www.bicyclecreative.com" target="_blank">Bicycle Creative</a>.</p>
				</div>

		<div id="credit" class="col-right">
        		</div>

	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
</div><! /#pusher -->
</div><! /#st-container -->


<script>
  AOS.init();
</script>

<script src="https://www.investigativepost.org/wp-content/themes/ip/assets/jquery.magnific-popup.js"></script>
<script type="text/javascript">
$(document).ready(function() {
	$('.popup-with-zoom-anim').magnificPopup({
		type: 'inline',

		fixedContentPos: false,
		fixedBgPos: true,

		overflowY: 'auto',

		closeBtnInside: true,
		preloader: false,
		
		midClick: true,
		removalDelay: 300,
		mainClass: 'my-mfp-zoom-in'
	});

	$('.popup-with-move-anim').magnificPopup({
		type: 'inline',

		fixedContentPos: false,
		fixedBgPos: true,

		overflowY: 'auto',

		closeBtnInside: true,
		preloader: false,
		
		midClick: true,
		removalDelay: 300,
		mainClass: 'my-mfp-slide-bottom'
	});
});
</script>




<script src="https://www.investigativepost.org/wp-content/themes/ip/includes/js/mobile-menu/classie.js"></script>
<script src="https://www.investigativepost.org/wp-content/themes/ip/includes/js/mobile-menu/sidebarEffects.js"></script>

<!-- twitter.php holder -->



<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/comment-reply.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.investigativepost.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/wp-embed.min.js?ver=5.4.7'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 145/145 objects using disk
Page Caching using disk: enhanced 

Served from: www.investigativepost.org @ 2021-10-15 15:18:26 by W3 Total Cache
-->