<!doctype html>
<html lang="en-US" id="arve" class="no-js">
  <head>
    <meta charset="UTF-8">
    <title>Bills stadium to be a paler shade of green - Investigative Post : Investigative Post</title>

    <link href="//www.google-analytics.com" rel="dns-prefetch">
    <link href="https://www.investigativepost.org/wp-content/themes/html5blank/img/icons/favicon.png" rel="shortcut icon">
    <!-- <link href="https://www.investigativepost.org/wp-content/themes/html5blank/img/icons/touch.png" rel="apple-touch-icon-precomposed"> -->
    <link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,700;1,400&display=swap" rel="stylesheet">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Buffalo &amp; WNY Investigative Reporting Center">


	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Erie County Executive Mark Poloncarz is citing dubious cost estimates to justify not building the new Bills stadium to LEED standards." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bills stadium to be a paler shade of green - Investigative Post" />
	<meta property="og:description" content="Erie County Executive Mark Poloncarz is citing dubious cost estimates to justify not building the new Bills stadium to LEED standards." />
	<meta property="og:url" content="https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/" />
	<meta property="og:site_name" content="Investigative Post" />
	<meta property="article:published_time" content="2022-10-18T09:00:11+00:00" />
	<meta property="article:modified_time" content="2022-10-18T23:18:09+00:00" />
	<meta property="og:image" content="https://www.investigativepost.org/wp-content/uploads/2020/06/InvestigativePostSquareLogo1000.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@JDale_Shoemaker" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="J. Dale Shoemaker">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.investigativepost.org/#website","url":"https://www.investigativepost.org/","name":"Investigative Post","description":"Buffalo &amp; WNY Investigative Reporting Center","potentialAction":[{"@type":"SearchAction","target":"https://www.investigativepost.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/#webpage","url":"https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/","name":"Bills stadium to be a paler shade of green - Investigative Post","isPartOf":{"@id":"https://www.investigativepost.org/#website"},"datePublished":"2022-10-18T09:00:11+00:00","dateModified":"2022-10-18T23:18:09+00:00","author":{"@id":"https://www.investigativepost.org/#/schema/person/5d11c6eeb46fa4e40df57dd24854295e"},"description":"Erie County Executive Mark Poloncarz is citing dubious cost estimates to justify not building the new Bills stadium to LEED standards.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/"]}]},{"@type":"Person","@id":"https://www.investigativepost.org/#/schema/person/5d11c6eeb46fa4e40df57dd24854295e","name":"J. Dale Shoemaker","image":{"@type":"ImageObject","@id":"https://www.investigativepost.org/#personlogo","inLanguage":"en-US","url":"https://www.investigativepost.org/wp-content/uploads/2022/09/jdale.png","caption":"J. Dale Shoemaker"},"sameAs":["http://www.investigativepost.com","https://twitter.com/JDale_Shoemaker"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26704567-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26704567-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.investigativepost.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.12"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.investigativepost.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.12' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.investigativepost.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.investigativepost.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.investigativepost.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' media='all' />
<link rel='stylesheet' id='ocarousel-css'  href='https://www.investigativepost.org/wp-content/themes/html5blank/owl-carousel/assets/owl.carousel.min.css?ver=2.3.4' media='all' />
<link rel='stylesheet' id='oocarousel-css'  href='https://www.investigativepost.org/wp-content/themes/html5blank/owl-carousel/assets/owl.theme.default.min.css?ver=2.3.4' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.investigativepost.org/wp-content/themes/html5blank/bootstrap/css/bootstrap.min.css?ver=5.0' media='all' />
<link rel='stylesheet' id='investigativepostaos-css'  href='https://www.investigativepost.org/wp-content/themes/html5blank/css/aos.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='investigativepost-css'  href='https://www.investigativepost.org/wp-content/themes/html5blank/css/investigativepost.min.css?ver=1.0.8' media='all' />
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/html5blank/bootstrap/js/bootstrap.bundle.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/html5blank/owl-carousel/owl.carousel.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/html5blank/scrollmagic/ScrollMagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/html5blank/scrollmagic/lib/greensock/TweenMax.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/html5blank/scrollmagic/plugins/animation.gsap.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/html5blank/scrollmagic/lib/velocity.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/html5blank/scrollmagic/plugins/animation.velocity.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/html5blank/scrollmagic/plugins/debug.addIndicators.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/themes/html5blank/js/scripts.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.investigativepost.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0'></script>
<link rel='https://api.w.org/' href='https://www.investigativepost.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.investigativepost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.investigativepost.org%2F2022%2F10%2F18%2Fbills-stadium-to-be-a-paler-shade-of-green%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.investigativepost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.investigativepost.org%2F2022%2F10%2F18%2Fbills-stadium-to-be-a-paler-shade-of-green%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- Theme version -->
<meta name="generator" content="iPost 1.4.3" />
<meta name="generator" content="WooFramework 5.3.12" />

<!-- Alt Stylesheet -->

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.investigativepost.org/wp/wp-content/uploads/2012/01/favicon5.ico"/>

<!-- Woo Shortcodes CSS -->
<link href="https://www.investigativepost.org/wp-content/themes/html5blank/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.investigativepost.org/wp-content/themes/html5blank/custom.css" rel="stylesheet" type="text/css" />
    <script>
      // conditionizr.com
      // configure environment tests
      // conditionizr.config({
      //   assets: 'https://www.investigativepost.org/wp-content/themes/html5blank',
      //   tests: {}
      // });
    </script>
  </head>
  <body class="post-template-default single single-post postid-513648 single-format-standard wp-custom-logo unknown bills-stadium-to-be-a-paler-shade-of-green">
  <a href="#post-513648" class="skip">Skip to Content</a>
  <a name="top" class="top"></a>

<div id="mainNavWrap1" class="fixed-top">
<header class="mainHeader container-fluid">
      <div class="row">
        <div class="col-lg-4 pt-lg-3 pb-lg-3 col-sm-6">
        
                  <a href="https://www.investigativepost.org/" class="custom-logo-link" rel="home"><img width="606" height="146" src="https://www.investigativepost.org/wp-content/uploads/2022/09/investigative-post-logo-w-1.png" class="custom-logo" alt="Investigative Post" srcset="https://www.investigativepost.org/wp-content/uploads/2022/09/investigative-post-logo-w-1.png 606w, https://www.investigativepost.org/wp-content/uploads/2022/09/investigative-post-logo-w-1-250x60.png 250w, https://www.investigativepost.org/wp-content/uploads/2022/09/investigative-post-logo-w-1-120x29.png 120w" sizes="(max-width: 606px) 100vw, 606px" /></a>                  </div>
        <div class="col-lg-8 col-sm-6 justify-content-end align-items-center text-center mt-lg-4 pb-sm-3">
            <nav class="navbar navbar-expand-lg navbar-light" role="navigation" id="mainNav">

<div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <button class="navbar-toggler" type="button" data-bs-toggle="collapse" data-bs-target="#main-menu" aria-controls="main-menu" aria-expanded="false" aria-label="Toggle navigation">
    <i class="fas fa-bars"></i>
</button>
    <div class="collapse navbar-collapse justify-content-end me-sm-3" id="main-menu">
    <ul id="menu-main" class="navbar-nav"><li id="menu-item-333" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a title="Latest News" href="https://www.investigativepost.org/latest/">Latest News</a></li>
<li id="menu-item-30" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30 dropdown"><a title="About Us" href="#" data-bs-toggle="dropdown" class="nav-link dropdown-toggle" aria-haspopup="true" aria-expanded="false">About Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-45" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="contact" href="https://www.investigativepost.org/contact/">contact</a></li>
	<li id="menu-item-7941" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-7941"><a title="submit news tip" href="/tip/">submit news tip</a></li>
	<li id="menu-item-5354" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-5354"><a title="the organization" href="/about-us/">the organization</a></li>
	<li id="menu-item-5943" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-5943"><a title="journalism awards" href="https://www.investigativepost.org/about-us/journalism-awards/">journalism awards</a></li>
	<li id="menu-item-74" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a title="staff" href="https://www.investigativepost.org/about-us/staff/">staff</a></li>
	<li id="menu-item-73" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a title="board of directors" href="https://www.investigativepost.org/about-us/board-of-directors/">board of directors</a></li>
	<li id="menu-item-3585" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a title="donors" href="https://www.investigativepost.org/about-us/supporters/">donors</a></li>
	<li id="menu-item-512591" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-512591"><a title="2021 Annual Report" target="_blank" href="http://investigativepost.z-paper.com/Investigativepost_AR-2021/">2021 Annual Report</a></li>
	<li id="menu-item-6406" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-6406"><a title="financial transparency policy" href="https://www.investigativepost.org/about-us/transparency-policy/">financial transparency policy</a></li>
	<li id="menu-item-76" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a title="commenting policy" href="https://www.investigativepost.org/about-us/commenting-policy/">commenting policy</a></li>
	<li id="menu-item-920" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-920"><a title="privacy policy" href="https://www.investigativepost.org/about-us/privacy-policy/">privacy policy</a></li>
</ul>
</li>
<li id="menu-item-7172" class="nav-item margRight menu-item menu-item-type-custom menu-item-object-custom menu-item-7172"><a title="Our Impact" href="https://www.investigativepost.org/impact/">Our Impact</a></li>
<li id="menu-item-513300" class="nav-item noBorder social menu-item menu-item-type-custom menu-item-object-custom menu-item-513300"><a title="Follow IP on Twitter" target="_blank" href="https://twitter.com/ipostnews"><i class="fab fa-twitter-square"></i></a></li>
<li id="menu-item-513301" class="nav-item noBorder social menu-item menu-item-type-custom menu-item-object-custom menu-item-513301"><a title="Follow IP on Facebook" target="_blank" href="https://www.facebook.com/investigativepost"><i class="fab fa-facebook-square"></i></a></li>
<li id="menu-item-513302" class="nav-item noBorder social menu-item menu-item-type-custom menu-item-object-custom menu-item-513302"><a title="Follow IP on YouTube" target="_blank" href="https://www.youtube.com/channel/UCttMFq0uHUu-LKfYiWpEfwQ"><i class="fab fa-youtube-square"></i></a></li>
<li id="menu-item-513303" class="nav-item social menu-item menu-item-type-custom menu-item-object-custom menu-item-513303"><a title="Follow IP on Instagram" target="_blank" href="https://www.instagram.com/ipostnews/?hl=en"><i class="fab fa-instagram-square"></i></a></li>
</ul>      <ul id="menu-social-media-footer" class="navbar-nav"><li id="menu-item-513072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513072"><a title="Follow Us on Facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/investigativepost"><i class="fab fa-facebook-square"></i></a></li>
<li id="menu-item-513073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513073"><a title="Follow Us on Twitter" target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/ipostnews/?hl=en"><i class="fab fa-twitter-square"></i></a></li>
<li id="menu-item-513074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513074"><a title="Follow Us on YouTube" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCttMFq0uHUu-LKfYiWpEfwQ"><i class="fab fa-youtube-square"></i></a></li>
<li id="menu-item-513075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513075"><a title="Follow Us on Instagram" target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/ipostnews/?hl=en"><i class="fab fa-instagram-square"></i></a></li>
</ul>  </div>

    </div>

</nav><!-- /nav --></div>
      </div> 
</header>
    
  
          <nav class="navbar navbar-expand-lg navbar-light" role="navigation" id="mainNav2">

          <div class="container-fluid justify-content-end maxWidth">
              <!-- Brand and toggle get grouped for better mobile display -->
            
              <div class="me-3" id="main-menu2">
              <div id="text-5" class="widget_text">			<div class="textwidget"><p class="d-inline"><a class="btn btn-primary me-sm-3" title="Donate to the investigative post" href="/donate/">Donate</a></p>
<p class="d-inline"><a class="btn btn-primary" title="Subscribe to the investigative post" href="/subscribe/">Subscribe</a></p>
</div>
		</div>                          </div>
            <!-- Search form -->
<form class="d-flex search" method="get" action="https://www.investigativepost.org" role="search">
<input class="form-control me-2 sinput" type="search" name="s"  aria-label="Search" placeholder="Search">
<button class="btn btn-search" type="submit"><i class="fa fa-search"  aria-hidden="true"></i></button>
</form>
<!--# end search form -->            </div>
          </nav><!-- /nav -->
          </div>
    <!-- wrapper -->
    <div class="wrapper container-fluid">
<main role="main row" class="row content main">
<a name="top"></a>
  <!-- section -->
  <section class="col-lg-8 col-xs-12 pt-3">
        <div class="menuTrigger"></div>
			<a name="section1" class="section1 anchorlink"></a>
		<!-- article -->
		<article id="post-513648" class="post-513648 post type-post status-publish format-standard hentry category-analysis category-co-produced-with-wgrz category-dailypost category-featured category-news tag-buffalo-bills tag-mark-poloncarz">
		<div  class="d-flex">
	<div class="date text-center"><p><i class="fas fa-calendar-alt"></i></p><p>Oct 18<p>2022</p></div>
	<div class="pcontent">
			
			<!-- post title -->
			<h1 class="post-title">
				<a href="https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/" title="Bills stadium to be a paler shade of green">Bills stadium to be a paler shade of green</a>
			</h1>
			
			<!-- /post title -->
			       			<div class="second-headline">Erie County Executive Mark Poloncarz cites dubious cost estimates to justify not building to a high standard. Industry experts say an environmentally friendly venue would add minimal costs and save money in the long-run.</div>
						<!-- post details -->
			<!-- /post details -->
						

			<div class="clearfix"></div>
            	<div class="byline">By <a href="https://www.investigativepost.org/author/jdshoemaker/" title="Posts by J. Dale Shoemaker" rel="author">J. Dale Shoemaker</a></div>
            
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
            
                        
		<ul class="share-buttons">
			  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/&quote=Bills stadium to be a paler shade of green" title="Share on Facebook" target="_blank"><img alt="Share on Facebook" src="https://www.investigativepost.org/wp-content/themes/html5blank/img/simple_icons_black/Facebook.png" /></a></li>
			  <li><a href="https://twitter.com/intent/tweet?source=https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/&text=Bills stadium to be a paler shade of green:%20https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/&via=ipostnews" target="_blank" title="Tweet"><img alt="Tweet" src="https://www.investigativepost.org/wp-content/themes/html5blank/img/simple_icons_black/Twitter.png" /></a></li>
			  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/&title=Bills stadium to be a paler shade of green&source=https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/" target="_blank" title="Share on LinkedIn"><img alt="Share on LinkedIn" src="https://www.investigativepost.org/wp-content/themes/html5blank/img/simple_icons_black/LinkedIn.png" /></a></li>
			  <li><a href="mailto:?subject=Bills stadium to be a paler shade of green&body=The Buffalo Bills’ new $1.4 billion stadium won’t be as green or sustainable as it could be. That’s because the stadium will not seek LEED certification, according to Erie County Executive Mark Poloncarz. LEED stands for Leadership in Energy and Environmental Design and is a globally used accreditation program from the U.S. Green Building Council:%20https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/" target="_blank" title="Send email"><img alt="Send email" src="https://www.investigativepost.org/wp-content/themes/html5blank/img/simple_icons_black/Email.png" /></a></li>
			</ul>
            
            <div class="fix"></div>
			<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/5mf_xEC-E5Y" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The Buffalo Bills’ new $1.4 billion stadium won’t be as green or sustainable as it could be.</p>
<p>That’s because the stadium will not seek LEED certification, according to Erie County Executive Mark Poloncarz. LEED stands for Leadership in Energy and Environmental Design and is a globally used accreditation program from the U.S. Green Building Council that helps builders reduce their buildings’ impact on the environment via the energy they consume and how they operate.</p>
<p>Of the six NFL stadiums built since 2010, three are LEED certified and a fourth follows LEED guidelines.</p>
<p>But the new Bills stadium won’t be LEED certified, Poloncarz said, because doing so would be too expensive.</p>
<p>“It would probably add hundreds of millions of dollars to the cost of the new facility,” Poloncarz told reporters on Friday. “I know when we do LEED certification associated with buildings in Erie County it adds 15 to 20 percent alone on the cost if we didn’t do LEED certification.”</p>
<p>On a $1.4 billion stadium, that comes out to an additional $210 million to $280 million.</p>
<p>Experts, though, say those figures are highly inflated.</p>
<p>The U.S. Green Building Council — the creators of LEED certification — said building to LEED standards typically only adds 1 to 3 percent to a project’s budget.</p>
<p>That would be an extra $14 to $42 million on a $1.4 billion stadium, far less than what Poloncarz cited.</p>
<hr />
<h3 style="text-align: center;"><a href="https://www.investigativepost.org/2022/10/12/nfl-stadiums-go-green-will-buffalos/">Related story: More teams are building green venues</a></h3>
<hr />
<p>Erie County <a href="https://www.investigativepost.org/2022/09/19/no-relief-for-local-taxpayers-on-bills-stadium/">taxpayers will contribute</a> $250 million to construct the stadium. Poloncarz and other county leaders are currently negotiating a final deal to build the new stadium and a community benefits agreement with state officials and Pegula Sports and Entertainment, which owns the Bills.</p>
<p>That public investment is part of why LEED is important, experts have told Investigative Post. Building to LEED standards pays for itself in just a few years, <a href="https://www.usgbc.org/articles/benefits-green-building">according to the U.S. Green Building Council</a>.</p>
<p>Lynda Schneekloth, a professor emeritus at the University of Buffalo <a href="https://archplan.buffalo.edu/People/faculty.host.html/content/shared/ap/students-faculty-alumni/faculty/Schneekloth.detail.html">whose work has included environmental design</a>, said the county was missing a big opportunity by not pursuing LEED.</p>
<p>“I think it is just plain stupid for them not to get LEED certification, and as a Buffalo resident it’s just plain embarrassing,” Schneekloth said.</p>
<p>In response to questions from Investigative Post, Daniel Meyer, Poloncarz’s spokesperson, lowered the county executive’s estimate, and said his figures had come from the county’s Department of Public Works.</p>
<p>“Estimates obtained from the Erie County Department of Public Works show that costs of LEED certification for a stadium construction project valued at $1.4 billion would range from $63 million to $155.4 million, including soft costs and additional ‘greening,’” Meyer said in an email Monday.</p>
<p>Those new estimates are still more than triple what the U.S. Green Building Council said they ought to be.</p>
<p>“LEED and green, healthy building is not that expensive if done correctly and early in the development process,” said Stefanie Young, the U.S. Green Building Council’s vice president for technical solutions.</p>
<p>She noted that building to LEED standards saves money on a building’s operation costs within one to three years, something many professional sports teams have recognized in planning their venues.</p>
<p>“Whatever those investments might cost upfront to align a sports venue with green building standards, the payoff is well worth it,” she said in an email.</p>
<hr />
<h3 style="text-align: center;"><a href="https://www.investigativepost.org/donate/"><b>Donate to support our nonprofit newsroom</b></a></h3>
<hr />
<p>State Sen. Sean Ryan, in an interview Friday, expressed disappointment that the Bills wouldn’t pursue LEED certification for their new stadium.</p>
<p>“With things going on in our climate and with our environment, we hope LEED becomes the norm and not the exception,” he said. “I was hoping this stadium would have been LEED certified.”</p>
<p>Ron Raccuia, Pegula Sports and Entertainment’s executive vice president, did not return a phone call seeking comment for this story.</p>
<p>LEED certified stadiums and arenas are a trend.</p>
<p>Take the Minnesota Vikings’ <a href="https://www.usbankstadium.com/stadium-info/sustainability">U.S. Bank Stadium in Minneapolis</a>. Opened in 2016, the 73,000-seat domed stadium cost $1.1 billion to build and obtained LEED certification twice. The stadium won LEED Gold certification in 2017 for its building practices and LEED Platinum certification — the highest accreditation — in 2019 for its operations practices.</p>
<p>U.S. Bank Stadium achieved those milestones by powering the facility with wind-produced energy and diverting 90 percent or more of its waste from landfills. The facility also takes steps to reduce its water use.</p>
<p><b><div class="cta-trigger"></div><div class=" floatForm">
<div class="nl-small-cta" data-aos="zoom-in-up" data-aos-duration="1000">
<div class="nl-wrap">
<div class="nl-hl">Subscribe to our free weekly newsletter</div>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_25' ><div id='gf_25' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_25' id='gform_25'  action='/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/#gf_25'>
                        <div class='gform_body'><ul id='gform_fields_25' class='gform_fields top_label form_sublabel_below description_below'><li id='field_25_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_25_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_25_1' type='email' value='' class='medium'   placeholder='Email Address' aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_25' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_25"]){return false;}  if( !jQuery("#gform_25")[0].checkValidity || jQuery("#gform_25")[0].checkValidity()){window["gf_submitting_25"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_25"]){return false;} if( !jQuery("#gform_25")[0].checkValidity || jQuery("#gform_25")[0].checkValidity()){window["gf_submitting_25"]=true;}  jQuery("#gform_25").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=25&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_25' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='25' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_25' value='WyJbXSIsIjM4NzU5ZDZjYjA3ZTRlZTIwMTNhMjNiNWUzMGNiZTViIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_25' id='gform_target_page_number_25' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_25' id='gform_source_page_number_25' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_25' id='gform_ajax_frame_25' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 25, 'https://www.investigativepost.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_25').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_25');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_25').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_25').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_25').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_25').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_25').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_25').val();gformInitSpinner( 25, 'https://www.investigativepost.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [25, current_page]);window['gf_submitting_25'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_25').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_25').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [25]);window['gf_submitting_25'] = false;}, 50);}else{jQuery('#gform_25').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [25, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 25) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [25, 1]) } ); </script>
<div class="clearfix"></div>
</div>
</div>
</div></b></p>
<p>LEED for a football stadium is important, Schneekloth said, because tens of thousands of fans will travel to the stadium, throw away tons of food waste and use lights and restrooms. That adds up to the stadium requiring a lot of resources, which the LEED process could help conserve.</p>
<p>“You think about how many people go and use a football stadium,” she said. “The volume of it makes me think, ‘How do we cut costs and reduce the burden on the surrounding community?’”</p>
<p>Schneekloth added, “You don’t have to do everything. The thing about LEED is it has different levels.”</p>
<p>Poloncarz and Meyer both argued that while the new Bills stadium won’t be LEED certified, it will be more environmentally friendly than Highmark Stadium.</p>
<p>The county executive said Friday the new stadium would feature a modern electrical system that would conserve energy and an improved stormwater system that would reduce runoff into Smokes Creek.</p>
<p>“I do believe and I do know it will be much more environmentally friendly in many aspects than the current facility,” he said Friday.</p>
<p>Meyer added in an email that the new stadium will include “modern systems, LED lights, and reduced natural gas usage.”</p>
<p>“Overall, we anticipate the new stadium will have a reduced environmental impact over the current facility,” he said.</p>
<p>The new stadium’s Environmental Assessment Forms, part of the State Environmental Quality Review process, state the facility will use low-flow sinks and toilets and include waste-reduction measures. All of those upgrades will save money.</p>
<p>Schneekloth said the Bills including those elements makes it obvious that the Pegulas and Erie County know building sustainably saves money. She questioned Poloncarz’s argument that doing so would be too expensive.</p>
<p>“I don’t think they should buy those numbers,” she said. “I would send it back to the drawing board.”</p>
<!-- VIDEO -->
						<!-- /END VIDEO -->
			
						
						
			
			
					
								
			<div class="fix"></div>
			
						
			<div class="fix"></div>
			<div class="author-footer">
				<div style="float:left;">	
					<img alt='' src='https://www.investigativepost.org/wp-content/uploads/2022/09/jdale.png' srcset='https://www.investigativepost.org/wp-content/uploads/2022/09/jdale.png 2x' class='avatar avatar-96 photo headshot' height='96' width='96' />				</div>
				<div class="links">
				<h3><a href="https://www.investigativepost.org/author/jdshoemaker/" title="Posts by J. Dale Shoemaker" rel="author">J. Dale Shoemaker</a></h3>
				<a href="mailto:jdshoemaker@investigativepost.org" target="_blank"><i class="fas fa-envelope-open-text"></i></a>		    		
				<a href="https://twitter.com/JDale_Shoemaker" target="_blank" class="author-follow"><i class="fab fa-twitter"></i></a>
						</div>
</div>
			
						
						
						
						
						
						
						
						
						
			<!--<div class="donate-footer">
				<div style="display:block; font-size:13px; line-height:19px; text-align:center;">
					Help us grow our nonprofit newsroom with a tax-deductible contribution.
				</div>
				<div style="margin-top:15px;">
					<div class="donate-button" style="background:#fff; color: #2E7794; font-family:'GnuolaneRg-Bold'; margin:0 auto;"><a href="https://www.investigativepost.org/donate/" style="color:#2E7794;">Donate Now</a></div>
				</div>
			</div>-->
			
			<div class="fix"></div>
					
            			<div class="post-meta">
        			<span class="comments"><fb:comments-count href="https://www.investigativepost.org/2022/10/18/bills-stadium-to-be-a-paler-shade-of-green/"></fb:comments-count></span>
        			<span class="time-ago">posted 1 day ago - October 18, 2022</span>
        		
        			
        	
					</div>
					</div>
					</div>

		</article>
		<!-- /article -->

	
		
	</section>
	<!-- /section -->
	
								<div id="similar_posts_widget" class="widget_rrm_similar_posts col-lg-12 col-xs-12"><h3>Related stories</h3><ul><li><a href="https://www.investigativepost.org/2022/10/12/nfl-stadiums-go-green-will-buffalos/" rel="bookmark" title="NFL stadiums go green. Will Buffalo&#8217;s?">NFL stadiums go green. Will Buffalo&#8217;s?</a></li>

<li><a href="https://www.investigativepost.org/2022/04/26/titans-stadium-subsidy-surpasses-bills-deal/" rel="bookmark" title="Titans&#8217; stadium subsidy surpasses Bills deal">Titans&#8217; stadium subsidy surpasses Bills deal</a></li>

<li><a href="https://www.investigativepost.org/2022/04/13/the-poloncarz-exchange-with-stadium-critic/" rel="bookmark" title="The Poloncarz exchange with stadium critic">The Poloncarz exchange with stadium critic</a></li>

<li><a href="https://www.investigativepost.org/2022/03/29/state-lawmakers-object-to-bills-stadium-deal/" rel="bookmark" title="State lawmakers object to Bills stadium deal">State lawmakers object to Bills stadium deal</a></li>

<li><a href="https://www.investigativepost.org/2022/03/28/taxpayer-hit-on-bills-stadium-tops-1-billion/" rel="bookmark" title="Taxpayer hit on Bills stadium tops $1 billion">Taxpayer hit on Bills stadium tops $1 billion</a></li>
</ul><!-- Similar Posts took 275.058 ms --></div>						
	</main>



</div>
		<!-- /wrapper -->
		<!-- footer -->
			<footer class="footer container-fluid align-items-center" role="contentinfo">
				<div class="row w-100 maxWidth">
				
				<div id="text-8" class="widget_text col-lg-12 col-xs-12">			<div class="textwidget"><p><a href="/"><img class="alignleft size-full wp-image-513297" src="https://www.investigativepost.org/wp-content/uploads/2022/09/investigative-post-logo-w-1-250x60-1.png" alt="" /></a> <ul id="menu-social-media-footer-1" class="followUs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513072"><a title="Follow Us on Facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/investigativepost"><i class="fab fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513073"><a title="Follow Us on Twitter" target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/ipostnews/?hl=en"><i class="fab fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513074"><a title="Follow Us on YouTube" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCttMFq0uHUu-LKfYiWpEfwQ"><i class="fab fa-youtube-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513075"><a title="Follow Us on Instagram" target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/ipostnews/?hl=en"><i class="fab fa-instagram-square"></i></a></li>
</ul></p>
<div class="borderWhite"></div>
</div>
		</div>				</div>
				<div class="row w-100 maxWidth mainFooter">
              <div id="nav_menu-2" class="widget_nav_menu col-lg-4 col-xs-12"><h3>About Us</h3><ul id="menu-about-us-footer" class="menu"><li id="menu-item-513232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513232"><a href="https://www.investigativepost.org/about-us/the-organization/">The organization</a></li>
<li id="menu-item-513233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513233"><a href="https://www.investigativepost.org/about-us/staff/">Staff</a></li>
<li id="menu-item-513234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513234"><a href="https://www.investigativepost.org/about-us/board-of-directors/">Board of directors</a></li>
<li id="menu-item-513235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513235"><a href="https://www.investigativepost.org/about-us/supporters/">Major donors</a></li>
<li id="menu-item-513236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513236"><a href="https://www.investigativepost.org/about-us/journalism-awards/">Journalism awards</a></li>
</ul></div><div id="nav_menu-3" class="widget_nav_menu col-lg-4 col-xs-12"><h3>Subscribe to our weekly free newsletter</h3><ul id="menu-subscribe-services-footer" class="menu"><li id="menu-item-513148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513148"><a href="https://www.investigativepost.org/subscribe/"><strong>WeeklyPost</strong>: Newsletter delivered Sunday mornings</a></li>
</ul></div><div id="text-9" class="widget_text col-lg-4 col-xs-12">			<div class="textwidget"><address>
<ul>
<li>Investigative Post</li>
<li>487 Main Street • Suite 300</li>
<li>Buffalo, NY 14203</li>
<li>Phone: <a title="call us 716-831-2626" href="tel:+17168312626">716-831-2626</a></li>
<li><a href="mailto:info@investigativepost.org">info@investigativepost.org</a></li>
</ul>
</address>
</div>
		</div>			  </div>
			  <div class="row w-100 maxWidth copyrights">
			<div id="text-10" class="widget_text col-lg-12 col-xs-12">			<div class="textwidget"><p>Copyright © 2022 Investigative Post Inc.</p>
</div>
		</div>			  </div>
			</footer>
			<!-- /footer -->



		<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.investigativepost.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.investigativepost.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.investigativepost.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.investigativepost.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' media='all' />
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/comment-reply.min.js?ver=5.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.investigativepost.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-includes/js/wp-embed.min.js?ver=5.4.12'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.investigativepost.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.investigativepost.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.18'></script>
<script type='text/javascript' src='https://www.investigativepost.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.18'></script>
        <div id="backtoTop">
          <a href="#top" title="click to go back to the top"><i class="fas fa-chevron-up"></i></a>
		</div>
        </div>
	</body>
</html>
